Erro 303 eSocial: 'Não foi localizado o contrato de trabalho do trabalhador CPF: 'x', Matrícula: 'x' e Categoria: 'x'.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

>> Caso seu evento tenha sido invalidado com o Erro 1557clique aqui
 
  • Causa
Esse erro ocorre quando a Admissão (S-2200/S2300) foi enviada por outro escritório e validado no sistema por conversão de dados com informações divergentes do cadastro existente no Portal do eSocial.
 
  • Solução
Para resolver, primeiro selecione o evento invalidado no Painel de Pendências e clique no botão [Excluir]. Após, acesse o cadastro do colaborador no sistema e no Portal do eSocial e confronte as informações. Para isso, siga os passos:
 
No Portal do eSocial:
1. Acesse o menu:
• Para Empregados: Empregados > Gestão de Empregados,
• Para Contribuintes e Estagiários: Trabalhador Sem Vínculo > Gestão de Empregados;
2. Informe o CPF do colaborador e selecione o respectivo cadastro.
 
No Sistema:
1. Acesse o menu Arquivo > Empregados ou Arquivo > Contribuintes e localize o cadastro do colaborador.
 
Confira a Matrícula eSocial, Categoria e Início do contrato em ambos os cadastros e, após identificar qual dado está divergente entre os cadastros, corrija a informação existente no sistema para que fique igual ao Portal do eSocial, dessa forma:
 
1. No cadastro do Colaborador, clique no botão [Excluir eSocial] e confirme a exclusão;
2. Após validação do evento de exclusão, retorne ao cadastro do Colaborador e corrija as informações conforme cadastro do Portal. Caso no Portal do eSocial o campo Matrícula eSocial estiver em branco, no sistema apague a informação existente;
3. Clique no botão [Gravar] e salve como [Retificação];
4. No Painel de Pendências, o evento de Admissão será invalidado com o Erro 106;
5. Para validar, retorne ao cadastro do colaborador no Portal do eSocial, clique em Movimentações Trabalhistas e selecione o evento de Admissão;
6. Vá até o fim da página e copie o Número do recibo;
7. Em seguida, retorne ao sistema, selecione o evento de Admissão invalidado e clique no botão [Validar Manualmente];
8. Informe o Número de Recibo copiado do Portal e clique no botão [Gravar].
9. Após validação do evento de Admissão, reenvie o evento invalidado inicialmente.
 
OBS:  Em alguns casos este erro pode ocorrer associado a outros erros. Para saber mais, clique nos links a seguir:
• Erros 303 e 304, clique aqui;
• Erros 303, 304, 180 e 183clique aqui.

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