Erro 303 eSocial: 'Não foi localizado o contrato de trabalho do trabalhador CPF: 'x', Matrícula: 'x' e Categoria: 'x'.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

>> Caso seu evento tenha sido invalidado com o Erro 1557clique aqui
 
  • Causa
Esse erro geralmente ocorre no envio de um evento posterior à Admissão (S-2200/S-2300) quando ela foi enviada por outro escritório e validada no sistema por conversão de dados, porém com informações divergentes do cadastro do Portal do eSocial.
 
  • Solução
Para resolver, primeiro confronte as informações do cadastro do colaborador entre sistema e Portal do eSocial, confira dados como Matrícula eSocial, Categoria e Início do contrato. Caso observe divergência entre os cadastros, no sistema, exclua a Admissão validada por conversão de dados, corrija os dados do cadastro conforme Portal e, em seguida, reenvie a Admissão. Para isso, siga os passos a seguir:
 
1 - No Painel de Pendências do eSocial, selecione o evento invalidado e clique no botão [Excluir];
2 - No cadastro do Colaborador, clique no botão [Excluir eSocial] e confirme a exclusão;
3 - Após validação do evento de exclusão, retorne ao cadastro do Colaborador e corrija as informações conforme cadastro do Portal. Caso no Portal do eSocial o campo Matrícula eSocial estiver em branco, no sistema apague a informação existente;
4 - Clique no botão [Gravar] e salve como [Retificação];
5 - No Painel de Pendências do eSocial, o evento de Admissão será invalidado com o Erro 106;
6 - Selecione o evento invalidado, clique no botão [Validar Manualmente], informe o Número do recibo conforme portal e clique no botão [Gravar];
7 - Na guia Em Processamento, acompanhe a validação do evento;
8 - Em seguida, reenvie o evento invalidado inicialmente.
 
 OBS:  Em alguns casos este erro pode ocorrer associado a outros erros. Para saber mais, clique nos links a seguir:
• Erros 303 e 304, clique aqui;
• Erros 303, 304, 180 e 183clique aqui.

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