Erro 303 e Erro 304 eSocial

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Os erros 303 e 304 podem ocorrer juntos no envio de um evento posterior à admissão nas seguintes situações:
  • Solução 1 
Caso a admissão não esteja validada no eSocial, primeiro é necessário enviar o evento de Admissão e, em seguida, reenviar o evento invalidado. Para isso, siga os passos:
 
1 - No Painel de Pendências do eSocial, selecione o evento invalidado e clique no botão [Excluir];
2 - Acesse o cadastro do Colaborador e clique no botão [eSocial];
3 - Na guia Validados, selecione o evento de Admissão (S-2200/S-2300), clique no botão [Excluir] e confirme a exclusão;
4 - Após, retorne ao cadastro do Colaborador e clique no botão [Enviar eSocial];
5 - No Painel de Pendências do eSocial, na guia Em Processamento, acompanhe a validação do evento de Admissão;
6 - Em seguida, reenvie o evento invalidado inicialmente.
 
  • Solução 2
Para resolver, exclua a validação da admissão, corrija os dados do cadastro conforme Portal e, em seguida, reenvie a Admissão. Para isso, siga os passos a seguir:
 
1 - No Painel de Pendências do eSocial, selecione o evento invalidado e clique no botão [Excluir];
2 - No cadastro do Colaborador, clique no botão [Excluir eSocial] e confirme a exclusão;
3 - Após validação do evento de exclusão, retorne ao cadastro do Colaborador e corrija as informações conforme cadastro do Portal. Caso no Portal do eSocial o campo Matrícula eSocial estiver em branco, no sistema apague a informação existente;
4 - Clique no botão [Gravar] e salve como [Retificação];
5 - No Painel de Pendências do eSocial, o evento de Admissão será invalidado com o Erro 106;
6 - Selecione o evento invalidado, clique no botão [Validar Manualmente], informe o Número do recibo conforme portal e clique no botão [Gravar];
7 - Na guia Em Processamento, acompanhe a validação do evento;
8 - Em seguida, reenvie o evento invalidado inicialmente.
 
  • Solução 3
Para corrigir, exclua os eventos de SST com data posterior à rescisão e, em seguida, reenvie o evento de Desligamento, conforme os passos a seguir:
 
Eventos de SST enviados pela Empresa
1 - No sistema, verifique se há o registro de eventos de SST validados com data posterior ao desligamento:
CAT (S-2210): Acesse Processos > Comunicação Acidente Trabalho;
ASO (S-2220): Acesse Processos > Outros > Monitoramento de Saúde do Trabalhador;
Condições Ambientais do Trabalho (S-2240): Acesse Processos > Outros > Condições Ambientais do Trabalho - Agentes Nocivos
2 - Caso sim, selecione o evento e clique no botão [Excluir eSocial];
3 - Após, reenvie o evento de desligamento.
 
Eventos de SST enviados pela Clínica
1 - Acesse o Portal do eSocial
2 - Clique na opção Trocar Perfil/Módulo e selecione o módulo Segurança e Saúde no Trabalho;
3 - Acesse o menu Trabalhador > Empregados e verifique se o empregado possui algum evento de SST validado com data posterior ao Desligamento;
4 - Caso sim, entre em contato com a Clínica e solicite a exclusão do evento;
5 - Após a clínica excluir a informação, reenvie o evento de desligamento.
 

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