Erros 180, 303, 304 e 183 eSocial: ' O vínculo trabalhista não foi localizado.' ' Não foi localizado o contrato de trabalho do trabalhador' ' Não existe um Contrato de Trabalho para o CPF: 'x' ou este encontra-se encerrado na data do evento.' ' Ação não permitida. É necessário que o trabalhador esteja em atividade na data do afastamento.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

Os erros 180, 303, 304 e 183, ocorrem no envio de afastamento (S-2230), nas seguintes situações:
 
  • Causa 1
Quando foi realizada Conversão de Dados, porém foi informada Matrícula eSocial diferente do Portal do eSocial.
 
  • Solução 1
Para essa situação é necessário informar a Matrícula eSocial correta no cadastro do empregado.
 
1 - Acesse o Portal do eSocial, e no menu Empregados > Gestão de Empregados;
2 - Informe o CPF do empregado e pressione a tecla [Enter];
3 - No quadro Dados do Trabalhador, copie o número informado no campo Matrícula;
4 - No módulo do Folha, acesse o cadastro empregado;
5 - No campo Matrícula eSocial, cole o número da matrícula conforme Portal;
6 - Clique no botão [Gravar] e salve como [Retificação];
7 - Acesse o Painel de Pendências do eSocial e acompanhe a validação do evento;
8 - Após, na guia Invalidados, selecione o evento com erro e clique no botão [Enviar].
 
  • Causa 2
Quando apenas o evento S-2190 (Admissão Preliminar) foi enviado, e o afastamento foi enviado antes do envio do S-2200 (Admissão).
 
  • Solução 2
Para essa situação é necessário enviar o S-2200, e após validado enviar o afastamento (S-2230).
 
1 - Acesse o menu Arquivo > Empregados;
2 - No cadastro do empregado, conclua o preenchimento dos dados pendentes;
3 - Clique no botão [Gravar] e acompanhe a validação do S-2200 no Painel de Pendências do eSocial;
4 - Após, na guia Invalidados, selecione o evento S-2230 e clique no botão [Enviar];
5 - Acompanhe a validação do evento na guia Em Processamento.
 

Marcar todos como lidos