Por que não habilita Contabilidade Digital?

  • Causa
A Contabilidade Digital não é ativada quando não há uma Domínio Conta PJ ativa ou nenhum banco externo vinculado (Ex.: Banco do Brasil, Caixa Econômica, Santander, Itaú, etc.). Uma pendência no Agente de Comunicação também pode causar este problema, sendo necessário reiniciá-lo.
 
Se mesmo após a contratação da Contabilidade Digital, ainda não estiver habilitado o menu no Sistema Domínio verifique os passos a seguir: 
 
 
  • Solução
Se você ou seu cliente não possuírem uma Domínio Conta PJ, para ativar a opção de Contabilidade Digital no sistema, será necessário vincular pelo menos um outro banco, como Bradesco, Sicoob, Unicred...
 
No APP Domínio Escritório ou Domínio Empresa:
1 - Na tela inicial do APP (Domínio Escritório ou Domínio Empresa), clique na opção Conecte outros bancos;
2 - Informe seus dados para identificação para continuar;
3 - Clique sobre [Novo compartilhamento] e defina a instituição a ser vinculada;
4 - Confirme os Termos e Condições e avalie suas informações para Consentimento;
- Indique o período de compartilhamento de dados e clique em [Continuar];
6 - Então, será aberto o APP do banco origem, onde você deve fazer o login e confirmar o compartilhamento de informações também no banco de origem;
7 - Após confirmar o compartilhamento no APP do banco origem, você será novamente direcionado para o APP do Domínio Conta Digital, e terá a mensagem de sucesso no procedimento;
 
Agente de Comunicação tem papel fundamental no processo de comunicação entre o APP, Onvio e o Domínio Contábil. Se você utiliza o Domínio Web, o agente é conectado automaticamente ao fazer o login, já para quem utiliza o Domínio Local, é necessário acessar sua maquina de servidor para iniciá-lo.
 
Primeiramente, é importante destacar que o status de ativação ou não do Agente de Comunicação é encontrado no canto inferior direito do Domínio Contábil:
 
   Conectado (Verde)          Desconectado (Vermelho)
            
 
Se você usuário Domínio Local tem dúvidas sobre como iniciar o agente de comunicação. Siga os passos:
 
1 - Acesse o computador onde fica seu servidor; 
2 - Acesse o menu Iniciar do Windows e digite por 'Agente de Comunicação', clique com o botão direito do mouse e selecione a opção 'Executar como administrador';
3 - Na guia Geral, informe a conexão do banco de dados, o mesmo que você acessa o Domínio Contábil e clique em [Gravar];
4 - Na guia Inicialização, selecione se o Agente de Comunicação iniciará de forma 'Automática' ao ligar a máquina ou 'Manual', necessitando realizar esse mesmo processo para ativá-lo
5 - No quadro Iniciar/Parar comunicação com o Domínio Atendimento, clique em [Iniciar];
 
 
6 - Após, retorne ao sistema e observe o status de conectado no canto inferior direito do Domínio Contábil.
 
Se você já tem o agente configurado e mesmo assim a comunicação ainda não ocorreu e a Contabilidade Digital não é apresentada, reinicie o agente de comunicação conforme abaixo:
 
1 - Na barra de tarefa do Windows próximo ao relógio, clique no botão Mostrar ícones ocultos;
2 - Na guia Inicialização, no quadro Iniciar/Parar comunicação com o Domínio Atendimento, clique no botão [Parar];
3 - Aguarde parar e clique no botão [Encerrar];
 

4 - Acesse o menu Iniciar do Windows e digite por 'Agente de Comunicação', clique com o botão direito do mouse e selecione a opção 'Executar como administrador';
5 - Na guia Inicialização, no quadro Iniciar/Parar comunicação com o Domínio Atendimento, clique no botão [Iniciar], quando for iniciado o botão ficará apagado.
 
 
No Dominio Web, caso tenha algum problema com agente de comunicação, você deve entrar em contato com suporte, clique aqui para saber mais!
 
Também é necessário que o Usuário Gerente responsável pelas configurações, tenha o play do ONVIO ativado, localizado no canto inferior esquerdo do Sistema Domínio:
 
      Onvio desativado                           Onvio ativado
         
 
1 - No sistema Domínio com o usuário Gerente, acesse o menu Controle > Permissões > Usuários e localize o usuário desejado;
2 - No cadastro do usuário, no quadro Opções, selecione a opção '[x] Utiliza Onvio', onde será demonstrado a janela Usuário Onvio;
3 - Nos campos Usuário no Onvio Senha, informe o e-mail do usuário cadastrado e a senha que realizou o registro no Onvio;
 
 
4 - Clique no botão [Gravar], para salvar as alterações; 
5 - Selecione a opção '[x] Utiliza Portal do Cliente';
6 - No campo Usuário para acessar Onvio/Suporte, clique no botão [...] Reticência e informe o e-mail e a senha configurado no Onvio.
7 - Após, clique no botão [Gravar], para gravar a confirmação de conexão do usuário e conectar o sistema. Observe que na barra de ferramentas, no canto inferior esquerdo, o Onvio ficará conectado.
 
Informações Complementares
• A sincronização da Contabilidade pode não ocorrer quando a empresa está duplicada no sistema Domínio ou ainda quando a conta contábil do Banco não foi criada/configurada no Módulo Contabilidade. 
• É importante avaliar também se o convite por parte do escritório foi feito para empresa correta, caso não, as opções de Contabilidade Digital não vão ficar disponíveis no sistema.
 

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