Mensagem Agente de Comunicação: 'O Agente de Comunicação está fazendo o download da versão x.xx e após irá realizar a atualização automática. Se em alguns minutos a atualização não tiver sido concluída, encerre todos os processos do Agente de Comunicação em execução, e tente executar o arquivo de instalação na máquina em que o Agente de Comunicação estiver instalado'.

 
  • Causa
Este aviso é apresentado porque o sistema não conseguiu atualizar os arquivos do Agente de Comunicação após a atualização da versão do sistema e do banco de dados.
 
O sistema Domínio pode ser instalado tanto no servidor quanto nas estações do escritório. No entanto, o Agente de Comunicação costuma estar ativo em apenas uma dessas máquinas. Caso a atualização não seja realizada na máquina onde o agente está em execução, ao tentar conectar o Domínio Contábil ao ONVIO Portal do Cliente ou ao eSocial, por exemplo, o erro será apresentado.
 
  • Solução
Para atualizar o Agente de Comunicação, finalize todos os processos relacionados ao agente pelo Gerenciador de Tarefas e, em seguida, execute o instalador localizado na pasta de instalação do sistema.
 
Finalize o Agente de Comunicação
1. Feche completamente o sistema Domínio;
2. Pressione simultaneamente as teclas Ctrl + Shift + Esc para abrir o Gerenciador de Tarefas do Windows;
3. Acesse a aba Detalhes, localize e finalize os seguintes processos: Agente_comunicacao.exe e ServicoDominioAtendimento.exe;
4. Clique com o botão direito e em [Finalizar tarefa].
 
 
Instalação do Agente de Comunicação
1. Acesse a pasta C:\Contabil\Agente de Comunicação com o Domínio Atendimento;
2. Em seguia, acesse a pasta DownloadAgente (caso tenha personalizado a instalação, acesse a pasta conforme sua configuração);
 
 
3. Em seguia, acesse a pasta DownloadAgente no seu computador (caso tenha personalizado a instalação, acesse a pasta conforme sua configuração);
4. Clique com o botão direito do mouse no arquivo InstalaAgente.exe e selecione a opção Executar como administrador;
 
 
5. Clique no botão [Avançar] sucessivamente até concluir a instalação;
6. Abra o menu Iniciar do Windows, digite Agente de Comunicação na busca, clique com o botão direito do mouse no resultado e selecione Executar como administrador;
7. Na interface do Agente, acesse a guia Inicialização e, no quadro Iniciar/Parar comunicação com o Domínio Atendimento, clique no botão [Iniciar], quando o serviço iniciar corretamente, o botão ficará desabilitado.
 
 

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