Mensagem na qualificação cadastral: Não foi possível acessar o site eSocial verifique sua conexão com a internet

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Essa mensagem ocorre ao realizar a qualificação cadastral, devido alterações da Receita Federal que impedem esse processo.
 
  • Solução 
Para esses casos, o sistema foi ajustado na versão 10.3A-02 (liberação 23/02/2023).
Atualize seu sistema e faça a qualificação cadastral novamente.
 
Se preferir, você pode fazer a qualificação cadastral diretamente no site, para isso:
 
1 - Acesse o site de Consulta Qualificação Cadastral e clique no botão [Consulta on-line];
2 - Preencha os dados do quadro Consulta qualificação de dados cadastrais e clique no botão [Adicionar];
3 - Informe os caracteres e clique no botão [Consultar];
4 - No quadro Resultado da Consulta, serão listados os dados qualificados, caso existam informações incorretas as colunas Mensagem e Orientação indicarão o ajuste;
5 - Retorne à janela do sistema e acesse o cadastro do colaborador (Contribuinte ou Empregado);
6 - Na guia Geral, no campo Qualificação, selecione a opção 'Qualificado' e clique no botão [Gravar].

Marcar todos como lidos