Mensagem na guia Invalidados: 'Erro 1744 - Quando o indicativo do tipo guia não é preenchido é necessário que todos os estabelecimentos do evento sejam do tipo CNO'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Essa mensagem ocorre quando a Classificação Tributária está diferente entre Sistema e Portal do eSocial. Quando a Empresa está enquadrada como "Segurado Especial" no eSocial e no Sistema está como "Pessoa Física", ou vice e versa.
 
  • Solução
Compare as informações entre Portal eSocial e Sistema
É importante que essas informações estejam idênticas, por isso, caso necessário, altere a informação no Portal conforme a Classificação correta da Empresa ou Altere a informação no Sistema conforme o Portal:
 
 No Portal do eSocial
1 - Acesse o Portal do eSocial;
2 - No menu EMPREGADOR/CONTRIBUINTE e clique em DADOS DO EMPREGADOR/CONTRIBUINTE;
3 - No quadro Informações do Empregador, verifique se a Classificação Tributária está correta;
4 - Se necessário, clique no botão [Alterar], selecione a Classificação correta e clique no botão [Salvar].
 
 No Sistema
1 - Acesse o menu CONTROLE e clique na opção PARÂMETROS; 
2 - Na guia GERAL, E-SOCIAL, GERAL, no campo CLASSIFICAÇÃO TRIBUTÁRIA;
3 - Selecione a Classificação Tributária correta da Empresa; 
4 - Clique no botão [Gravar] e salve como Retificação;
5 - Acompanhe no Painel de Pendências a validação do evento S-1000.
 
Após os ajustes, retorne ao Painel de Pendências do eSocial, selecione o evento invalidado e clique no botão [Enviar].
 

Marcar todos como lidos