Erro 1744 eSocial: 'Quando o indicativo do tipo guia não é preenchido é necessário que todos os estabelecimentos do evento sejam do tipo CNO'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Este erro ocorre no envio da Remuneração S-1200, quando o empregador é pessoa física e a classificação tributária está diferente entre Sistema e Portal do eSocial.
 
  • Solução
Primeiro, você deve verificar qual é a classificação informada no Portal do eSocial e no sistema, dessa forma:
 
1. No eSocial: acesse o menu Empregador/Contribuinte > Dados do Empregador/Contribuinte e verifique a Classificação Tributária; 
2. No Sistema: acesse o menu Controle > Parâmetros, na guia Geral > e-Social > Geral e verifique a Classificação Tributária.  
 
Após identificar onde está a divergência, ajuste as informações no local em que estiver incorreta. Para isso, siga os passos abaixo conforme o caso:
 
• Se classificação incorreta no Portal do eSocial
1. No Portal do eSocial
2. Acesse o menu Empregador/Contribuinte e clique em Dados do Empregador/Contribuinte;
3. Clique no botão [Alterar];
4. No quadro Informações do Empregador, selecione Classificação Tributária correta e clique em [Salvar]; 
5. Por fim, após ajustar a informação, retorne ao Painel de Pendências do eSocial, selecione o evento invalidado e clique em [Enviar].
 
• Se classificação incorreta no Sistema
1. Acesse o menu Controle > Parâmetros, na guia Geral > e-Social > Geral; 
2. Selecione a Classificação tributária correta, clique em [Gravar];
3. Salve como [Retificação], para sobrescrever as informações, ou [Alteração], para registrar a informação no histórico; 
4. Por fim, após ajustar a informação, retorne ao Painel de Pendências do eSocial, selecione o evento invalidado e clique em [Enviar].

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