Erro 528 eSocial: 'O CPF informado não foi localizado no Cadastro da RFB ou consta como CANCELADO.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Este erro ocorre quando é utilizado um Certificado Digital de um contador com CPF cancelado na Receita Federal.
 
  • Solução
Para essa situação cadastre e vincule um contador com CPF ativo e certificado digital válido, ou utilize o certificado da empresa, e reenvie o evento, dessa forma:
 
1 - Acesse o menu Controle > Contadores, clique em [Novo] e cadastre um contador com CPF válido;
2 - Em Controle > Parâmetros, no quadro Geral, informe o código do Contador cadastrado e clique em [Gravar];
3 - No Painel de Pendências do eSocial, selecione o evento invalidado e clique em [Enviar].
 
OBS: Caso o erro ocorre no evento de admissão (S-2200/S-2300) avalie se o CPF do colaborador está correto.

Marcar todos como lidos