Mensagem: 'Sem permissão de acesso. Esta empresa não está habilitada para utilização do Cadastro de Empregado...'

Assista ao vídeo e acompanhe o passo a passo abaixo!

Essa mensagem é exibida ao realizar um cadastro de empregado no Portal do Cliente. Veja abaixo as causas e soluções.
 
  • Causa 1
Essa mensagem poderá ocorrer porque está selecionada uma filial da matriz e essa filial está configurada como serviços no módulo Folha.
 
  • Solução 1
Será necessário selecionar a matriz como empresa ativa no Portal do Cliente, para realizar o cadastro do colaborador.
 
1 - No Portal do Cliente, na visão do cliente, na página inicial selecione a empresa Matriz;
2 - Acesse a guia PORTAL DO CLIENTE e selecione a opção Cadastro de Empregado;
3 - Clique no botão [Adicionar], para iniciar o cadastro do empregado;
4 - No campo Serviço (sede onde ficará alocado), selecione para qual filial será alocado o empregado e após poderá seguir com o preenchimento dos demais campos;
 
OBS: Poderá selecionar a própria matriz na listagem.
 
  • Causa 2
Essa mensagem poderá ocorrer porque a empresa não está habilitada para permitir cadastrar colaboradores no Onvio.
 
  • Solução 2
Será necessário liberar o cadastro de colaboradores no módulo Folha.
 
1 - No módulo Folha, com a empresa desejada ativa, acesse o menu Arquivo > Filiais;
2 - Acesse a guia Onvio e no campo Empresa no Onvio, selecione a empresa que será permitida a efetuar o cadastro de empregados/estagiários no Onvio Portal do Cliente;
3 - Selecione a opção '[x] Permitir cadastrar colaboradores no Onvio;
4 - Clique no botão [Gravar], para salvar as alterações;
5 - Agora seu cliente pode cadastrar empregados e estagiários dentro do Portal do Cliente.

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