Mensagem: 'Sem permissão de acesso. Esta empresa não está habilitada para utilização do Cadastro de Empregado...'

Assista ao vídeo e acompanhe o passo a passo abaixo!

Esta mensagem surge ao tentar cadastrar empregado no Portal do Cliente e pode ocorrer por duas situações distintas.
 
  • Causa 1
A mensagem pode aparecer porque está selecionada uma filial da matriz e essa filial está configurada como serviços no módulo Folha.
 
  • Solução 1
É necessário selecionar a matriz como empresa ativa no Portal do Cliente para realizar o cadastro do colaborador.
 
1. No Portal do Cliente, na visão do cliente, na página inicial, no canto superior esquerdo, selecione a empresa Matriz;
2. Acesse a guia Portal do Cliente e selecione a opção Cadastro de Empregado (a mensagem deixará de ocorrer);
3. Clique no botão [Adicionar] para iniciar o cadastro do empregado;
4. No campo Serviço (Local onde ficará alocado), selecione para qual filial será alocado o empregado e prossiga com o preenchimento dos demais campos.
 
OBS: É possível selecionar a própria matriz na listagem.
 
  • Causa 2
A mensagem também pode ocorrer porque a empresa não está habilitada para permitir cadastro de colaboradores no ONVIO.
 
  • Solução 2
É necessário liberar o cadastro de colaboradores no módulo Folha, especificamente na janela de filiais, guia ONVIO.
 
1. No módulo Folha, com a empresa desejada ativa, acesse o menu Arquivo > Filiais;
2. Acesse a guia ONVIO e no campo Empresa no ONVIO, selecione a empresa que terá permissão para efetuar o cadastro de empregados/estagiários no Portal do Cliente;
3. Selecione a opção '[x] Permitir cadastrar colaboradores no ONVIO';
4. Clique no botão [Gravar] para salvar as alterações.
5. Agora seu cliente pode cadastrar empregados e estagiários dentro do Portal do Cliente.

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