Erro 317 eSocial: O trabalhador do CPF 'x', matrícula 'x', deverá encontrar-se ativo no período 'x'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esse erro ocorre no envio do evento S-1200 Remuneração, nas seguintes situações:
 
Quando a Matrícula eSocial ou a Categoria do colaborador está diferente do Portal do eSocial; ou
Nos casos de Rescisão, quando o empregado tem valor complementar a receber após sua demissão e é enviado o evento S-1200 indevidamente. No mês referente a rescisão, todos os valores do empregado devem ser enviados ao eSocial nos eventos S-2299 e o S-1210, nesta situação será necessário calcular a rescisão complementar e não enviar o evento S-1200 pois trata-se de um complemento da mesma competência. 
 
  • Solução
Para corrigir, primeiramente, selecione o evento invalidado e clique no botão [Excluir]. Após, realize os ajustes conforme a situação:
 
Matrícula eSocial ou Categoria diferente no Sistema e Portal
Acesse o Portal do eSocial e verifique qual a matrícula e qual categoria utilizada para empregado, e realize o ajuste:
 
Matrículas Divergentes
1 - Acesse o menu Arquivo > Empregados / Estagiários / Contribuintes;
2 - Localize o colaborador que gerou o erro, e no campo Matrícula eSocial, informe o número conforme Portal;
3 - Clique na guia Pessoais > Endereço, e no campo Complemento, inclua ou altere alguma informação apenas para atualizar cadastro;
4 - Clique no botão [Gravar] e salve como [Retificação];
5 - Após, envie o evento de Remuneração (S-1200) e acompanhe a validação.
 
Matrículas Iguais
1 - No cadastro do Colaborador (Empregado/Estagiário/Contribuinte), na guia Pessoais > Endereço;
2 - No campo Complemento, inclua ou altere alguma informação apenas para atualizar cadastro;
3 - Clique no botão [Gravar] e salve como [Retificação];
4 - Após, envie o evento de Remuneração (S-1200) e acompanhe a validação.
 
Categoria Diferente
1 - Para ajustar a categoria, é necessário excluir todos os cálculos do trabalhador e também todos os seus eventos que estiverem validados no eSocial;
2 - Após fazer as exclusões, informe a categoria correta no cadastro do colaborador;
3 - Em seguida, envie novamente todos os eventos ao eSocial, referente ao colaborador.

 
Rescisão Complementar
1 - Se o erro persistir, avalie a competência em que o empregado foi demitido;
2 - Caso o empregado tenha algum valor complementar a receber após sua demissão, este valor deverá ser pago em uma Rescisão Complementar. Exemplo: PLR, dissídio;
3 - Se a Rescisão Complementar for na mesma competência do pagamento do desligamento, envie os eventos S-2299 e S-1210 referente ao complemento. Ou seja, caso você já tenha enviado o pagamento (S-1210) da rescisão, exclua e reenvie com a informação do complemento;
4 - Mas caso o complemento seja em uma competência posterior ao pagamento da rescisão, calcule a Rescisão Complementar e envie os eventos S-1200 e S-1210. Nesse caso, basta calcular a rescisão complementar e após enviar Remuneração (S-1200) e Pagamento (S-1210).
 
OBS: Caso esse erro seja gerado na guia Advertências, selecione a coluna '[x] Ajustada', feche e janela Controle de Validados e abra novamente, e veja que o evento S-1200 será encaminhado para a guia Periódicos.

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