Erro 318 eSocial: O trabalhador sem vínculo do CPF 'x', categoria 'x', deverá encontrar-se ativo no período 'x'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esse erro ocorre ao enviar o evento de Remuneração (S-1200) nas seguintes situações:
• Quando a categoria do Contribuinte estiver diferente entre sistema e portal do eSocial;
• Quando a empresa enviou as informações por outra contabilidade (Conversão ou Importação) e no portal do eSocial o contribuinte consta como Desligado, mas no sistema está ativo.
 
  • Solução
Realize o ajuste a seguir conforme a situação que gerou o erro:
 
Contribuinte com Categoria Diferente (Portal x Sistema) 
Para essa situação, você deve excluir o cadastro do contribuinte do eSocial, e reenviar com a categoria correta, conforme consta no Portal do eSocial, para isso:
 
1 - No Painel de Pendências do eSocial, selecione a linha do evento e clique no botão [Excluir];
2 - Acesse o menu Arquivo > Contribuintes, localize o contribuinte e clique no botão [Excluir eSocial];
3 - Acesse o Painel de Pendências e veja que o evento S-3000 (Exclusão), será invalidado;
4 - Selecione a linha do evento e clique no botão [Validar Manualmente];
5 - Informe um Número de Recibo fictício (Ex: 1.1.00000000001234567891) e clique no botão [Gravar];
6 - Acompanhe na guia Em Processamento a validação do evento de exclusão;
7 - Acesse novamente o cadastro contribuinte e no campo Categoria eSocial, selecione a categoria conforme Portal do eSocial;
8 - Na guia Pessoais > Endereço, no campo Complemento, preencha ou altere alguma informação, apenas para retificar o cadastro;
9 - Clique no botão [Gravar] e salve como [Retificação];
10 - No Painel de Pendências do eSocial, veja que o evento S-2300 será invalido com o Erro 106;
11 - Acesse o Portal do eSocial, copie o número do recibo da admissão do contribuinte;
12 - Retorne ao Painel de Pendências, selecione o evento, clique no botão [Validar Manualmente] e informe o número do recibo conforme Portal do eSocial.
13 - Após, retorne à janela de Eventos Periódicos e reenvie o evento S-1200 (Remuneração).
 
Contribuinte com Desligamento validado no portal
1 - No Painel de Pendências do eSocial, selecione a linha do evento e clique no botão [Excluir];
2 - Após, avalie se o contribuinte realmente foi desligado da empresa:
• Caso o Contribuinte esteja ativo, acesse Portal do eSocial e exclua o desligamento;
• Caso o Contribuinte esteja desligado, realize o desligamento no sistema, conforme a seguir;
3 - Acesse o menu Processos > Rescisões > Individual;
4 - Informe o código do contribuinte, preencha as informações da rescisão e clique no botão [Calcular];
5 - Acesse novamente a janela de rescisão individual e clique no botão [Enviar eSocial];
6 - No Painel de Pendências do eSocial, veja que o evento S-2299 será invalido com o Erro 106 junto com Erro 181;
7 - Acesse o Portal do eSocial copie o número do recibo da rescisão;
8 - Retorne ao Painel de Pendências, selecione a linha do evento, clique no botão [Validar Manualmente] e informe o número do recibo conforme Portal do eSocial.

Marcar todos como lidos