Erro 106: 'Foi localizado no sistema um evento em duplicidade com o evento a ser enviado, mesmo Tipo de Inscrição, Número de Inscrição, CPF, Período de Apuração'

  • Causa
Esse erro ocorre ao enviar um evento que já se encontra validado no Portal do esocial.
 
  • Solução 
Atenção! Quando o erro ocorrer no evento S-2200 Admissão, é importante verificar o CPF demonstrado no erro, pois o CPF pode ser diferente do CPF do colaborador devido a matrícula ser a mesma de um outro empregado, sendo necessário ajustar apenas a matrícula. Mas caso o CPF esteja correto, para correção basta apenas validar manualmente.
 
1 - No Painel de Pendências do eSocial, verifique o CPF informado no erro;
2 - Acesse o Cadastro do empregado e compare se o número informado é o mesmo;
3 - Caso o número seja diferente, significa que este novo colaborador está com a mesma matrícula de outro empregado, sendo necessário ajustar a matrícula eSocial;
4 - No campo Matrícula eSocial, informe um número ainda não utilizado. Você pode incluir um '0' na frente da matrícula atual, por exemplo '01';
5 - Clique no botão [Gravar] e salve como [Retificação];
6 - Retorne ao Painel de Pendências do eSocial, selecione o evento invalidado e clique no botão [Enviar];
7 - Na guia Em Processamento, acompanhe a validação do evento de Admissão.
 
Para solucionar, caso o CPF esteja correto, faça a validação manual do evento informando o número do recibo do portal. Para isso, identifique em qual evento ocorreu o erro e siga com os passos a seguir ou, se preferir, acompanhe o vídeo 
 
 
1 - Acesse o Portal do eSocial
Empregados: acesse o menu Empregado > Gestão de Empregados;
Contribuintes e Estagiários: acesse o menu Trabalhador sem Vínculo > Gestão de Trabalhadores;
2 - Informe o CPF do colaborador e clique na linha correspondente ao cadastro;
3 - Clique no quadro Movimentações Trabalhistas e sobre o evento invalidado;
 
 
4 - Ao fim da página, no quadro Identificação do Evento, copie a informação do campo Número do recibo;
 
 
5 - No Painel de Pendências do eSocial, selecione o evento invalidado e clique no botão [Validar Manualmente];
6 - Informe o Número do Recibo copiado do Portal do eSocial e clique no botão [Gravar];
 
 
7 - Na guia Em Processamento, acompanhe a validação do evento.
 
Quando o erro acontece nos eventos periódicos, a indicação é excluir essas validações do eSocial e reenviar pelo sistema, para não ocorrer diferenças de valores entre sistema e eSocial.
 
1 - No Portal do eSocial
2 - Acesse o menu Folha de Pagamento > Gestão de Folha e, selecione a competência;
3 - Clique em Trabalhadores, e selecione Remuneração Devida ou Pagamentos;
4 - Faça a exclusão dessas Remunerações ou Pagamentos do eSocial;
5 - Após no sistema, acesse o Painel de Pendências do eSocial, na guia Invalidados selecione o evento e clique no botão [Excluir];
6 - Em seguida, acesse o menu Relatórios > e-Social > Eventos Periódicos;
7 - Informe a Competência, selecione as opções '[x] S-1200 - Remuneração' e '[x] S-1210 - Pagamentos';
8 - Clique no botão [Enviar] e acompanhe a validação dos eventos.
 
 
1 - No Portal do eSocial
2 - Clique na opção Trocar Perfil/Módulo e selecione o módulo Segurança e Saúde no Trabalho;
3 - Acesse o menu Trabalhador > Empregados, clique na opção do evento de SST e na linha do respectivo evento, clique no botão [Visualizar];
4 - Ao fim da página, no quadro Identificação do Evento, copie o Número do Recibo do Evento Transmitido;
5 - No Painel de Pendências do eSocial, selecione o evento invalidado e clique no botão [Validar Manualmente];
6 - Informe o Número de Recibo copiado do Portal e clique no botão [Gravar];
7 - Na guia Em Processamento, acompanhe a validação do evento.
 
Caso esse erro ocorra Associado a outros erros, clique aqui para saber mais informações. 

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