Mensagem ao importar DIRF: 'O titular do plano de saúde não pode ser o único e igual ao responsável perante o CNPJ'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Essa mensagem ocorre ao gravar ou transmitir o arquivo da DIRF de uma empresa que possui o cadastro de Responsável Legal e Contribuinte com as mesmas informações. 
 
  • Solução
Para corrigir essa situação, você deve verificar se os cadastros estão corretos:
 
1 - Acesse o menu Controle > Empresas;
2 - Na guia Responsável Legal, avalie se o cadastro do responsável está correto;
3 - Após, acesse o menu Arquivo > Contribuintes;
4 - Realize a mesma análise para o cadastro do Contribuinte;
5 - Caso essas informações estejam corretas, ou seja, os cadastros de Responsável Legal e Contribuinte sejam os mesmos. Entre em contato com o sistema da DIRF para avaliar a melhor medida a ser tomada.
 
OBS: O Sistema gera o arquivo da DIRF corretamente, mas a DIRF não aceita que o Responsável Legal e o Contribuinte sejam iguais, quando houver Plano de Saúde e o Contribuinte for o Único beneficiário. Caso exista outro Contribuinte com Plano de Saúde, a mensagem não será gerada.

Marcar todos como lidos