Mensagem na guia Invalidados: ‘Erro 271 - Os Horários/Turnos de Trabalho x não existem no cadastro do empregador para o período x'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esse erro ocorre no envio da admissão do empregado (S-2200) ao eSocial, ele indica que o evento “S-1050: Tabela de Horários/Turnos de Trabalho” referente ao horário de trabalho não foi enviado ao eSocial.
 
É comum esse erro ocorrer quando na Conversão de Dados no cadastro de horários não foi informado o código eSocial, conforme constava validado no Portal do eSocial.
 
  • Solução
Nessa situação, você poderá optar por duas opções para o ajuste:
 Acessar o cadastro do Horário, e no campo CÓDIGO ESOCIAL, informar o código do horário conforme já existe no Portal do eSocial; ou
 Cadastrar um novo Horário e informar no campo CÓDIGO ESOCIAL, o código do horário conforme já existe no Portal do eSocial.
 
Alterar Horário
1 - Acesse o menu ARQUIVO, clique na opção HORÁRIOS;
2 - Localize o cadastro do horário que foi invalidado;
3 - Clique no campo CÓDIGO ESOCIAL, e informe o mesmo código que consta no Portal eSocial;
4 - Clique no botão [Gravar] e salve como Retificação;
5 - Após a validação do evento, o campo CÓDIGO ESOCIAL ficará desabilitado.
 
 Caso você salve como Alteração, será gerado um novo evento para o eSocial com a informação da alteração dos códigos;
Para os eventos de tabela, validados como Conversão, no menu UTILITÁRIOS, opção MANUTENÇÃO CÓDIGO ESOCIAL, não será possível alterar os códigos eSocial.
 

Cadastrar Novo Horário
1 - Acesse o menu ARQUIVO, clique na opção HORÁRIOS;
2 - Clique no botão [Novo] e informe os dados do horário igual ao horário já vinculado ao empregado;
3 - No campo CÓDIGO ESOCIAL, informe o mesmo código já validado no Portal do eSocial;
4 - Clique no botão [Gravar];
5 - Acesse o menu ARQUIVO, clique na opção JORNADAS;
6 - Clique no botão [Novo] e informe os dados da nova jornada e inclua o horário cadastrado anteriormente;
7 - Clique no botão [Gravar];
8 - Acesse o menu ARQUIVO, clique na opção EMPREGADOS;
9 - Na guia PROFISSIONAIS, subguia OUTROS DADOS e no campo JORNADA, informe o código da nova jornada;
10 - Clique no botão [Gravar] e salve como [Retificação];
11 - Acesse o Painel de Pendências do eSocial, e verifique que o evento “S-1050” entrará novamente em processamento.

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