Erro 247 eSocial: 'Código de Terceiros incompatível com o FPAS informado'

Assista ao vídeo e acompanhe o passo a passo abaixo!

Esse erro pode ocorrer em duas situações diferentes:
 
  • Causa 1
No envio do evento S-1020, quando no cadastro do serviço não foi informado o Código de Terceiros, conforme o regime tributário da empresa.
 
  • Solução 1
De acordo com a Tabela 04 Códigos e Alíquotas de FPAS/Terceiros, o código de terceiros deve ser compatível com o código FPAS, por isso nessa situação, para corrigir o erro:
 
1 - Painel de Pendências, na coluna Cadastro, clique no botão [...] Reticências;
2 - Na guia INSS, informe o Código de Terceiros, ou clique no botão [...] Reticências, para localizar o código correto;
3 - Caso sua empresa seja optante pelo Simples Nacional, o código de terceiros deverá ser '0000';
4 - Para salvar as informações, clique no botão [Gravar];
5 - Retorne ao Painel de Pendências, selecione o evento invalidado, clique no botão [Enviar] e acompanhe a validação do evento. 
 
  • Causa 2 
Quando a Classificação Tributária da empresa está diferente entre Sistema e Portal do eSocial.
 
  • Solução 2 
Para essa situação, avalie os seguintes pontos:
Identifique qual a classificação tributária correta;
Corrija a informação no Sistema ou Portal do eSocial, pois ambos precisam ter a Classificação Tributária idêntica;
Caso necessário, faça a Consulta no Simples Nacional, para verificar se a empresa está enquadrada no regime Simples Nacional;
Após, para corrigir, siga um dos passos a seguir conforme a sua situação:
 
Ajustar Classificação Tributária no Sistema
1 - Nos Parâmetros da Empresa, na guia Geral > e-Social > Geral, selecione a Classificação tributária, selecione correta;
2 - Clique no botão [Gravar] e salve como [Retificação];
3 - Verifique também a Classificação Tributária das demais vigências;
4 - Após, retorne ao Painel de Pendências, selecione o evento invalidado, clique no botão [Enviar] e acompanhe a validação do evento. 
 
Ajustar Classificação Tributária no Porta do eSocial
2 - Acesse menu Empregador/Contribuinte > Dados do Empregador Contribuinte;
3 - No final da página, clique no botão [Alterar];
4 - Selecione a Classificação Tributária correta e clique no botão [Salvar];
5 - Verifique também a Classificação Tributária das demais vigências.  
6 - Caso sua empresa seja do Simples Nacional e você tenha dúvidas sobre qual Classificação Tributária selecionar, clique aqui;  
7 - Retorne ao Painel de Pendências, selecione o evento invalidado, clique no botão [Enviar] e acompanhe a validação do evento. 
 
Empresa trocou o regime tributário
Se a empresa mudou o Regime Tributário na última vigência e salvou essa informação no sistema como retificação, é necessário corrigir para que a troca seja registrada como alteração no histórico da empresa. Portanto, para ajustar a informação:
 
1 - Nos Parâmetros da Empresa, na guia Regime, clique no botão [Excluir vigência];
2 - Na guia Geral > e-Social > Geral, selecione a Classificação tributária anterior da empresa;
3 - Clique no botão [Gravar] e salve como [Retificação];
4 - Após, a validação do evento S-1000 Empresa, retorne à janela dos Parâmetros;
5 - Na guia Regime, clique no botão [Nova Vigência], informe a competência da alteração e preencha as demais informações;
6 - Na guia Geral > eSocial > Geral, selecione a Classificação Tributária;
7 - Clique no botão [Gravar] e salve como [Alteração];
8 - O evento S-1000 será reenviado com a informação da alteração, após, selecione o evento invalidado e clique no botão [Enviar] e acompanhe a validação do evento.

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