Erro na Importação: 'Modalidade do Frete é diferente de 'CIF', 'FOB', 'Sem Frete', 'Terceiros', 'Transp. Próp. por conta Rem.' e 'Transp. Próp. por conta Dest.', conteúdo 'XX''

 
  • Causa
Este erro geralmente ocorre quando no arquivo que está sendo importado não possui as informações necessárias ou não está no leiaute correto.
 
  • Solução
Primeiramente, orientamos que nesses casos em que não há informação nos arquivos, é indicado avaliar junto ao emissor a correta geração do arquivo, porém você pode avaliar qual importador está utilizando e seguir com algumas formas de correções:
 
Importação NF-e Arquivo xml
Nesse importador, o sistema busca as informações da tag <ModFrete>, onde deve conter um dos códigos abaixo:
 
• '0', será gerado como CIF
• '1', será gerado com FOB
• '2', será gerado como Terceiros
• '9', será gerado Sem frete
 
Caso tenha a tag, mas a informação do código é incorreta, você pode ajustar manualmente para um dos códigos acima, caso não tenha a tag, você pode optar por copiar a chave da nota e fazer a importação via NF-e Portal:
 
1 - Acesse o menu Movimentos > Saídas/Entradas;
2 - No campo Espécie, informe a espécie da NF-e Portal a ser importado;
4 - Automaticamente o sistema irá abrir uma tela para ser informado o número da chave;
 
 
5 - Informe o mesmo e clique no botão [OK] para importar;
6 - Preencha com os caracteres e clique em [Continuar];
7 - Verifique que irá gerar a mensagem 'Dados gravados com sucesso!', clique em [OK] para confirmar.
 
O erro também ocorrer se na tag 'infNfe' não estiver informada a versão do XML:
 
 
Para esse caso, você também pode fazer a alteração de forma manual, preenchendo como demonstra a imagem acima ou solicitar ao emissor a correção.
 
Importação SPED Fiscal
Na importação SPED Fiscal, será apresentado a linha do erro, assim você pode editar e corrigir:
 
Podem ser informadas as seguintes modalidade no campo 17 do registro C100, D100 e/ou D130:
 
• '0- Por conta do emitente';
• '1- Por conta do destinatário/remetente';
• '2- Por conta de terceiros';
• '9- Sem cobrança de frete'.
 
1 - Abra o arquivo no bloco de notas, pressione as teclas Ctrl+G, informe o número da linha onde o erro ocorreu, e clique na tecla [Enter] do seu teclado;
2 - Desta forma será direcionado diretamente para a linha onde o erro ocorreu;
3 - Localize o primeiro registro C100, D100 ou D130 acima da linha do erro e verifique que no campo 17 foi informada uma modalidade de frete inválida;
 
 
4 - Neste caso poderá realizar a alteração do arquivo manualmente, ou solicitar para que o emissor do arquivo ajuste o mesmo:
5 - Se ajustar manualmente, no campo 17 informe uma das modalidades de frete mencionadas acima;
 
 
6 - Após realize a importação do arquivo, e no campo 'Mod. do frete' da nota de saída será importada conforme a alteração promovida.

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