Mensagem: 'Existem alterações contratuais ou cadastrais validadas no eSocial com data posterior a data de rescisão. Para que a rescisão seja validada no eSocial é necessário excluir do eSocial essas alterações por meio do cadastro do colaborador, botão Histórico'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esta mensagem ocorre quando o empregado possui Alterações Cadastrais ou Contratuais validadas no eSocial com data posterior a data da rescisão.
 
  • Solução
Avalie cadastrar a rescisão com data posterior a alteração, ou se a alteração tenha sido feita incorretamente, é necessário excluir, dessa forma:
 
1 - Na mensagem, clique em [Não];
2 - Acesse o cadastro do colaborador e clique no botão [Histórico...];
3 - Informe um Período e clique no botão [Listar];
4 - Selecione a linha da alteração e clique no botão [Excluir eSocial];
5 - Após a validação do evento, retorne no Histórico do Empregado, selecione a linha da alteração e clique em [Excluir];
6 - Retorne a janela de Rescisão Individual, e realize o desligamento do colaborador.

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