Mensagem na Importação do eSocial: 'A importação será cancelada. Para acessar o portal eSocial e realizar a Importação de Dados é necessário selecionar o certificado digital da empresa'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esse erro ocorre quando na importação de dados do eSocial, não foi selecionado o certificado digital.
 
  • Solução
Corrija o erro, conforme o sistema que você utiliza:
 
Sistema instalado no Desktop
1 - Caso você tenha fechado a janela e não selecionou o certificado digital, realize o processo novamente:
2 - Ao exibir a mensagem, clique no botão [OK];
3 - Após, clique no botão [Iniciar], para realizar novamente a importação dos dados;
4 - Ao exibir a janela de seleção de certificado para autenticação, selecione o certificado correspondente;
5 - Clique em [OK] e veja que a importação será realizada.
 
Dominio Web
1 - Acesse o Gerenciador de certificados digitais;
2 - Na lista de certificados, clique no botão [Incluir];
3 - Será aberta a janela Gerenciador de Certificados Digitais - Incluir;
4 - Informe o caminho em que está localizado o Certificado Digital ou ao lado do campo Arquivo, clique no botão [...] Reticências e selecione o Certificado;
5 - Informe a Senha do Certificado Digital e preencha as demais informações;
6 - Para salvar as informações, clique no botão [Gravar]

Marcar todos como lidos