Mensagem na Importação no eSocial: 'Não foi possível acessar o site do eSocial, verifique sua conexão com a internet.'

  • Causa
Essa mensagem ocorre no processo de Importação de Dados do eSocial, quando o sistema não consegue se comunicar com o Portal.
 
  • Solução
Para solucionar esse problema de comunicação, verifique as seguintes situações:
 
Instabilidades do eSocial
Essa mensagem também pode ser exibida por causa de instabilidades do eSocial.
Com isso, você pode tentar fazer a importação dos empregados faltantes em um outro momento ou tentar novamente até que os cadastros sejam importados.
 Durante o horário comercial, o Portal recebe grande quantidade de acessos, ocasionando instabilidades. Dica: Realize a importação após as 18h;
 Se a instabilidade ocorrer na metade do processo e já houver colaboradores importados, estes serão cadastrados corretamente no sistema.

 
Dominio Web
Se você utiliza o Dominio Web, o certificado digital precisa estar cadastrado no Gerenciador de Certificados (A1) ou Gerenciador de Tokens (A3);

 
Autorização de Dados - eSocial
Avalie se foi Autorizado o uso de dados pessoais para o eSocial, pois caso não tenha sido autorizado o sistema não consegue fazer a importação.
Para autorizar, basta acessar o Portal do eSocial e será exibida a notificação de autorização, onde você clica em [Autorizar]. Saiba Mais!

null

Marcar todos como lidos