Mensagem na guia Invalidados: ‘Erro 724 - Não foi localizado um evento de remuneração do trabalhador para o período e com mesmo demonstrativo de pagamento’

Assista ao vídeo e acompanhe o passo a passo abaixo!

Esse erro ocorre no evento de Pagamento S-1210 quando foi enviado ao eSocial, mas não foi localizado a Remuneração S-1200 da mesma competência.
 
  • Causa 1 
A empresa já tinha enviado por outro banco de dados o evento de Remuneração S-1200 da competência, como por exemplo, quando é feito conversão de dados.
 
  • Solução 1
Primeiro avalie qual a competência do evento Remuneração S-1200.
 
• Quando a folha e o pagamento estão no mesmo mês, ou seja, o pagamento ocorre no útimo dia do mês: Remuneração S-1200 - Competência 09/20XX e Pagamento S-1210 - Competência 09/20XX
• Quando a folha e o pagamento não estão no mesmo mês, ou seja, o pagamento ocorre no 5º dia útil do mês seguinte: Remuneração S-1200 - Competência 09/20XX e Pagamento S-1210 - Competência 10/20XX
 
1 - Acesso o Portal do eSocial
2 - Clique no menu Folha de Pagamentos > Gestão da Folha;
3 - Localize o mês e ano do evento S-1200 em que o pagamento S-1210 está relacionado;
4 - No quadro Eventos de Folha, clique em Trabalhadores > Remuneração Devida;
5 - Identifique qual colaborador gerou o erro e clique no botão [Ver Remuneração];
6 - Copiei o número informado em Demonstrativo;
7 - Retorne ao módulo Folha e no Painel de Pendências do eSocial, na guia Invalidados;
8 - Selecione a linha que foi gerado o erro, e na coluna XML, clique no botão [...] Reticências;
9 - Localize a tag <ideDmDev> e informe o número do Demonstrativo copiado do Portal, para que a informação fique conforme o exemplo a seguir:
 
<ideDmDev>052021MENSAL0000055555</ideDmDev>
 
10 - Após, clique no menu Arquivo > Fechar e Salvar;
11 - Selecione o evento invalidado e clique no botão [Enviar].
 
  • Causa 2
Quando no Portal do eSocial não foi localizado o evento de Remuneração - S-1200 correspondente ao evento S-1210 com erro 724.
 
  • Solução 2
Essa situação ocorre quando a Remuneração S-1200 está validada apenas no sistema ou teve recalculo de folha, mas não foi enviada a sua retificação.
 
Evento S-1200 Remuneração validado apenas no sistema
1 - Acesse o Painel de Pendências do eSocial, no botão [Validados], na guia Periódicos;
2 - Selecione o evento de Remuneração e clique no botão [Excluir];
3 - Assim, será feita a exclusão da validação apenas do sistema;
4 - Em seguida, acesse o menu Relatórios > e-Social > Eventos periódicos;
5 - Informe a Competência, selecione a opção ‘[x] S-1200 - Remuneração’ e clique no botão [Enviar];
6 - Acompanhe no Painel de Pendências do eSocial a validação do evento 'S-1200 - Remuneração';
7 - Após, na guia Invalidados, selecione a linha do evento invalidado e clique no botão [Enviar];
8 - Acompanhe na guia Em Processamento a validação do evento 'S-1210-Pagamento'.
 
Evento S-1200 Remuneração não está validado
1 - Acesse o menu Relatórios > e-Social > Eventos periódicos;
2 - Informe a Competência, selecione a opção ‘[x] S-1200 - Remuneração’ e clique no botão [Enviar];
3 - Acompanhe no Painel de Pendências do eSocial a validação do evento 'S-1200 - Remuneração';
4 - Após, na guia Invalidados, selecione a linha do evento invalidado e clique no botão [Enviar];
5 - Acompanhe na guia Em Processamento a validação do evento 'S-1210-Pagamento'.

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