Erro 370 eSocial: 'A data deverá ser maior ou igual à data de admissão do trabalhador//Data de início do contrato de trabalho.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Este erro ocorre no envio das férias (S-2230) quando foi realizada a conversão de dados e a data de admissão existente no sistema está diferente da existente no eSocial ou, no envio da CAT (S-2210) quando a data do último dia trabalhado informada é anterior a data de admissão.
 
  • Solução
Para resolver, primeiro verifique qual evento foi invalidado pelo erro e, em seguida, siga os passos conforme o evento:
 
Se o erro ocorreu no envio das Férias (S-2230) 
Neste caso, primeiro selecione o evento invalidado e clique em [Excluir]. Em seguida, reabra todas as competências posteriores a data de admissão, exclua todos os eventos de cálculo e de alterações contratuais relacionados ao empregado validados no eSocial e exclua todos os cálculos de folha mensal, adiantamento, férias, entre outros, do sistema. Após, corrija a data de admissão informada no cadastro do empregado conforme consta no Portal do eSocial, dessa forma:
 
1. No Portal do eSocial, acesse o menu Empregado > Gestão de Empregados;
2. Informe o CPF do colaborador e clique sobre o respectivo cadastro;
3. No quadro Dados do Trabalhador, verifique a Data de Admissão informada;
4. Em seguida, retorne ao Sistema e acesse cadastro do respectivo empregado;
5. No campo Admissão, informe a mesma data existente no Portal do eSocial e clique em [Gravar];
6. No Painel de Pendências do eSocial, acompanhe a validação do evento S-2200;
7. Após, recalcule as folhas e as férias e aguarde a validação do evento de afastamento S-2230;
8. Por fim, reenvie os eventos periódicos.
 
Se o erro ocorreu no envio da CAT (S-2210)
Neste caso, corrija a data do último dia trabalhado informada no cadastro da CAT, dessa forma:
 
1. No Painel de Pendências, selecione o evento invalidado e clique em [Excluir];
2. Após, acesse o menu Processos > Comunicação Acidente Trabalho;
3. Informe o Colaborador, selecione a CAT e clique no botão [Alterar];
4. Na guia CAT > Informações do Acidente/Doença Profissional > Dados do Acidente/Doença, corrija a data informada no campo Último dia trabalhado de forma que seja uma data posterior a data de admissão;
5. Clique no botão [Gravar]
6. Selecione a CAT e clique no botão [Enviar eSocial] e acompanhe a validação do evento S-2210 no Painel de Pendências do eSocial.

Marcar todos como lidos