Mensagem ao excluir férias coletivas: 'Existem afastamentos de férias que foram enviados para o eSocial e não serão excluídos. Para excluir as férias do eSocial é necessário acessar o menu de Afastamentos.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esta mensagem ocorre ao tentar excluir o afastamento (gozo) de férias para um colaborador, porém o evento S-2230 referente ao afastamento temporário de férias já está validado no eSocial.
 
  • Solução
Para corrigir esta situação, deve-se primeiramente excluir as férias do eSocial e posteriormente excluir do sistema.
 
Antes de excluir as férias, deverá ser excluído o evento S-1210 de Pagamento do empregado referente as férias, caso este já tenha sido enviado:
 
1 - Acesse menu RELATÓRIOS, submenu ESOCIAL, clique em EVENTOS PERIÓDICOS;
1.1 - No campo COMPETÊNCIA, informe a competência  de pagamento que deseja excluir o evento S-1210;
1.2 - No quadro EVENTOS, selecione a opção “[x] S-1210 Pagamento”;
1.3 - Clique no botão [Excluir eSocial];
1.4 - Acompanhe a validação do evento S-3000 Exclusão no Painel de Pendências do eSocial.
 
Após, realize a exclusão das férias enviadas ao eSocial:
 
2 - Acesse o menu PROCESSOS e clique em AFASTAMENTOS;
2.1 - Informe o código do colaborador;
2.2 - Selecione a férias que deseja excluir e clique no botão [Excluir eSocial];
2.3 - Acompanhe a validação do evento S-3000 de exclusão no Painel de Pendências.
 
OBS: Em alguns casos, caso o afastamento de férias a ser excluído do eSocial tenha sido enviado junto ao evento S-2200 Admissão no momento de envio do cadastramento inicial, é necessário excluir também o evento S-2200 Admissão e após, realizar o envio do evento novamente.
 

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