Mensagem: 'A competência informada para pagamento do cálculo está fechada no eSocial. Para utilizar a data de pagamento informada é necessário enviar o evento de reabertura da competência do pagamento ao eSocial.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esta mensagem ocorre quando a competência do pagamento já está fechada no eSocial.
 
  • Solução
Primeiro avalie qual a data de pagamento da folha que está sendo calculada e realize a reabertura, dessa forma:
 
1 - No Menu Processos > Cálculo, clique no botão [Data de Pagamento];
2 - Avalie qual competência a folha será paga;
3 - Acesse menu Relatórios > eSocial > Eventos Periódicos;
4 - Informe a Competência do pagamento e no quadro Eventos, selecione a opção '[x] Efetuar Reabertura' e clique em [Enviar Todos];
5 - Após validar o evento S-1298 Reabertura, calcule a folha.

Marcar todos como lidos