Mensagem ao calcular folha: 'A competência informada para pagamento do cálculo está fechada no eSocial. Para utilizar a data de pagamento informada é necessário enviar o evento de reabertura da competência do pagamento ao eSocial.'

  • Causa
Essa mensagem ocorre quando a competência do pagamento já está fechada no eSocial.
 
  • Solução
Primeiramente é necessário avaliar qual a data de pagamento da folha que está sendo calculada:
 
1 - Acesse o Menu Processos > Cálculo;
2 - Clique no botão [Data de Pagamento];
3 - E observe em qual competência a folha está sendo paga.
 
Após, você pode fazer a reabertura dessa competência do pagamento:
 
1 - Acesse menu Relatórios > eSocial > Eventos Periódicos;
2 - Informe a Competência do pagamento que precisa reabrir;
3 - No quadro Eventos, selecione a opção '[x] Efetuar Reabertura' e clique em [Enviar];
4 - Após validar o evento S-1298 Reabertura, calcule a folha e envie os eventos de Remuneração e Pagamentos;
5 - Por fim, realize o envio do evento 'S-1299 Fechamento' da competência novamente.

Marcar todos como lidos