Erros Lote 607: 'O número de inscrição do transmissor deverá ser igual ao CNPJ/CPF do certificado utilizado para o envio do lote.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Este erro ocorre quando a Inscrição do transmissor está diferente do Certificado Digital cadastrado.
 
  • Solução
Para resolver, primeiro verifique nos parâmetros da empresa, qual certificado está sendo utilizado, se é da Empresa ou do Contador, dessa forma:
 
Verificar Parâmetros
1. Acesse o menu Controle > Parâmetros;
2. No quadro Geral, verifique os campos Certificado digital e Contador;
 
Após identificar qual certificado está sendo utilizado, confira as informações do respectivo cadastro e corrija os parâmetros conforme o caso:
 
• Certificado Digital da Empresa
1. Acesse o menu Controle > Empresas;
2. Na guia Certificado Digital, verifique o número de inscrição demonstrado no campo Emitido para;
3. Retorne aos Parâmetros, no campo Inscrição do transmissor, selecione o tipo 'CPF' ou 'CNPJ' e insira o número de inscrição, conforme identificado no cadastro da empresa;
4. Para empresa Centralizada (Filial), informe a mesma inscrição do transmissor utilizada na empresa Centralizadora (Matriz);
5. Clique no botão [Gravar];
6. Em seguida, retorne ao Painel de Pendências do eSocial e reenvie o evento invalidado.
 
• Certificado Digital do Contador
1. Acesse o menu Controle > Contadores e localize o cadastro do contador informado nos parâmetros da empresa;
2. Na guia Certificado Digital, verifique se o certificado é o CPF do contador ou o CNPJ da contabilidade;
3. Retorne aos Parâmetros e no campo Inscrição do transmissor, selecione o tipo 'CPF' ou 'CNPJ'  e informe o número de inscrição, conforme identificado no cadastro do contador;
4. Clique no botão [Gravar];
5. Em seguida, retorne ao Painel de Pendências do eSocial e reenvie o evento invalidado.

Marcar todos como lidos