Erro J050 SPED ECF: 'A natureza da conta é diferente da natureza da conta recuperada no plano de contas da ECD (caso haja mais de uma ECD recuperada, no plano de contas da última ECD do período).'

 
  • Causa 1
Este erro ocorre quando o código da natureza da conta do SPED ECF, está diferente da recuperada do ECD.
 
  • Solução 1
1 - No Validador, clique no item grifado em azul;
2 - Verifique o Código da Conta e o Código da Natureza;
 
 
3 - Após identificar a conta contábil com erro e a sua Natureza preenchida no SPED ECF, realize a mesma conferência no arquivo do SPED ECD;
4 - Para isso, abra o arquivo assinado e verifique o registro I050 da respectiva conta contábil;
 
 
5 - Após, identifique qual natureza está correta e avalie as considerações:
 
Caso a natureza da conta da ECF esteja correta, deverá ocorrer a substituição da ECD transmitida, para isso, clique aqui;
Se a natureza definida na ECD estiver correta, deverá ajustar a conta contábil com erro no SPED ECF conforme a natureza transmitida na ECD.
 
Importante!
Caso a natureza da ECD esteja correta, avalie a classificação atual da conta contábil; 
Para um passo a passo com configuração desta guia, clique aqui
 
  • Causa 2 
Este erro ocorre quando o identificador do plano de contas está diferente entre o SPED ECD e o SPED ECF.
 
Exemplo: 
ECD, contas geradas por código (1, 2, 3...);
ECF, contas geradas por classificação (1, 1.1, 1.1.01...).
 
  • Solução 2
Primeiramente, verifique o identificador do plano de contas no arquivo do SPED ECD e no ECF. Após, siga os passos: 
1 - Acesse o menu Relatórios > Informativos > SPED ECF;
2 - Defina o Período de geração do arquivo e clique no botão [Outros Dados...];
3 - No quadro Opções, campo Gerar as Contas Contábeis Por, defina o identificador do plano de contas na ECF:
 
  • Código, onde será gerado o código sequencial da conta contábil;
  • Classificação, será gerada a máscara contábil da conta;
  • Classificação sem pontos, será gerada a máscara contábil da conta, porém sem os pontos.
 
4 - Clique no botão [OK].
5 - Gere novamente o arquivo do SPED ECF, valide-o e observe que a mensagem não será mais apresentada.

Marcar todos como lidos