Mensagem: 'Data da troca é anterior a competência da vigência inicial do serviço.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esta mensagem ocorre ao informar o serviço no cadastro do colaborador e a data da alteração é anterior a vigência do serviço.
 
  • Solução
Para essa situação, você tem duas opções:
 
Salvar como Alteração
No caso de alteração de serviço no cadastro do colaborador.
1 - No cadastro do colaborador, clique no botão [Gravar] e salve como [Alteração];
2 - No campo Data da alteração, informe a data da troca do serviço, esta deve ser igual ou posterior a vigência do serviço;
3 - Clique no botão [Gravar];
 
Salvar como Retificação
No caso de corrigir o serviço no cadastro do colaborador.
1 - Acesse o menu Arquivo > Serviços;
2 - Localize o serviço, clique no botão [Nova Vigência], informe uma data igual ou anterior a admissão ou última alteração no histórico do colaborador;
3 - Preencha a Descrição e clique no botão [Gravar];
4 - Retorne na janela de cadastro do colaborador e informe o código serviço;
5 - Clique no botão [Gravar] e salve como [Retificação].

Marcar todos como lidos