Mensagem: 'Colaborador tem afastamento após a data de demissão!'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esta mensagem ocorre quando existe afastamento posterior a data da rescisão no cadastro do aviso prévio.
 
  • Solução 
Avalie se as datas informadas no cadastro do aviso prévio foram preenchidas corretamente, se sim, exclua o afastamento:
 
1 - Acesse o menu Processos > Afastamentos e informe o código do Colaborador;
2 - Caso já tenham sido validadas no eSocial, clique em [Excluir eSocial Fim] e [Excluir eSocial Início];
3 - Após, selecione o afastamento, clique em [Excluir];
4 - Por fim, cadastre o aviso prévio da rescisão.

Marcar todos como lidos