Mensagem: 'Colaborador está afastado na data da demissão!'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esta mensagem ocorre quando existe afastamento na mesma data da rescisão no cadastro do aviso prévio.
 
  • Solução 
Avalie se as datas informadas no cadastro do aviso prévio foram preenchidas corretamente, se sim, corrija a data do afastamento:
 
1 - Acesse o menu Processos > Afastamentos e informe o código do Colaborador;
2 - Avalie se a data do Afastamento e/ou Data Retorno estão incorretas
3 - Caso já tenham sido validadas no eSocial, clique em [Excluir eSocial Fim] e [Excluir eSocial Início]
4 - Após, selecione a data final do afastamento estiver incorreta, clique em [Editar] e faça a correção, se a data início do afastamento estiver incorreta, é necessário excluir o afastamento;
5 - Por fim, cadastre o aviso prévio da rescisão.
 
OBS: Caso o afastamento seja uma rescisão, avalie se foi cadastrada corretamente, caso não, acesse Processos > Rescisões > Individual, informe o código do Colaborador e realize a exclusão.

Marcar todos como lidos