Mensagem: 'Colaborador tem afastamento após a data de demissão!'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esta mensagem ocorre ao calcular rescisão, quando existe afastamento cadastrado com data posterior a data do desligamento.
 
  • Solução
Avalie se a data do campo Demitido em está correta, caso sim, é necessário excluir o afastamento, para isso:
 
1 - Na mensagem, clique em [OK];
2 - Acesse o menu Processos > Afastamentos e informe o código do Colaborador;
3 - Caso o afastamento esteja validado no eSocial, selecione e clique no botão [Excluir eSocial Início];
4 - Após validar o evento S-3000, retorne na tela de Afastamentos, informe o código do colaborador, selecione o afastamento e clique em [Excluir];
5 - Realize o cadastro da rescisão.

Marcar todos como lidos