Mensagem ao emitir o relatório de auditoria: 'Sem dados para emitir!'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Geralmente esta mensagem ocorre quando não existem alterações realizadas para os filtros aplicados.
 
  • Solução
Neste caso, é interessante revermos os filtros e, caso necessário, incluirmos todos os usuários para a empresa e operações que queremos visualizar.
 
1 - Acesse o menu Relatórios > Auditoria;
- Clique no botão [Usuário...] e clique no botão [Todos];
- Clique no botão [OK] para salvar;
- Clique no botão [Empresas] e selecione as empresas que serão emitidas no relatório;
- Clique no botão [OK] para salvar e novamente em [OK] para emitir o relatório;
- Avalie os resultados.
 
Importante!
Será necessário selecionar outro usuário ou todos para que o relatório seja emitido.
 
Caso possua maiores dúvidas, acesse o tópico de Soluções Relacionadas.

Marcar todos como lidos