Mensagem: 'Colaborador tem movimento após férias!'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esta mensagem ocorre ao calcular, alterar ou excluir férias do empregado que possui afastamento ou outra férias com data igual ou posterior as férias que deseja alterar.
 
  • Solução
Para essa situação é necessário excluir do eSocial e do sistema o afastamento ou férias com data posterior, realizar a alteração ou cálculo das férias, e reenviar o afastamento, dessa forma:
 
Excluir afastamento
1 - Acesse o menu Processos > Afastamentos;
2 - Informe o código Colaborador, selecione o afastamento e clique no botão [Excluir eSocial Início];
3 - Aguarde a validação do S-3000 Exclusão no Painel de Pendências do eSocial;
4 - Retorne à janela de Afastamentos, selecione a linha do afastamento e clique no botão [Excluir].
5 - Se tratando de férias, realize a exclusão no menu Processos > Férias > Individual;
 
Ajustar férias e reenviar excluídos
1 - Acesse o menu Processos > Férias > Individual;
2 - Informe o código do Colaborador, clique em [Nova...] para calcular as férias, ou selecione as férias e clique em [Consultar...] para alterar;
3 - Cadastre as férias ou altere o cálculo, e avalie que mensagem deixou de ocorrer;
4 - Após o ajuste, retorne à janela de afastamentos, inclua os afastamentos excluídos e aguarde a validação dos eventos.

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