Mensagem: 'Alteração não permitida! Já existe movimento de férias para este empregado.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esta mensagem ocorre ao alterar a data de admissão de um empregado que já possui férias calculadas ou período aquisitivo gozado.
 
  • Solução
Para alterar a data de admissão avalie as seguintes condições:
 
Caso existam Férias Calculadas
1 - Acesse o menu Processos > Férias > Individual
2 - Informe o código do Colaborador, localize o período que será excluído e clique no botão [Consultar...];
3 - Clique no botão [Excluir] e na sequência clique no botão [Sim];
4 - Após altere a data de admissão do empregado. 
 
Caso não existam Férias Calculadas
Porém possui períodos aquisitivos com a situação: 'Gozado', 'Parcialmente Gozado', 'Perda por Afastamentos' ou 'Perda por Faltas':
 
1 - Acesse o menu Processos > Férias > Períodos Aquisitivos;
2 - Informe o código do Colaborador;
3 - Selecione o período aquisitivo que será alterado e clique no botão [Editar];
4 - No quadro Informações, no campo Situação, altere a opção:
  • Gozado ou Parcialmente Gozado, para a situação 'Em Aberto':
  • Perda por Faltas, desmarque a opção '[x] Descontar faltas';
  • Perda por Afastamentos, selecione a opção '[x] Desconsiderar afastamento';
5 - Clique no botão [Gravar];
6 - Após altere a data de admissão do empregado.

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