Erro Domínio Conta PJ: 'Recebimentos não sincronizam no extrato do Domínio Conta PJ'.

  • Causa
Esse erro pode ocorrer em algumas situações:
 
 
  • Solução
Para a corrigir, você deve configurar os Parâmetros com as contas contábeis dos bancos da empresa, para isso, siga passos:
 
1 - Acesse o menu Controle > Parâmetros;
2 - Na guia Contabilidade Digital > Conta Contábil, no quadro Domínio Conta PJ, clique no botão [Incluir], e inclua a Conta Digital da Thomson Reuters;
3 - A coluna Filial somente ficará habilitada quando estiver centralizado entre matriz e filial. Com isso poderá ser incluído uma conta contábil para cada empresa;
4 - Quando não for centralizado entre matriz e filial, somente será possível incluir uma conta contábil de banco, ficando desabilitado o botão [Incluir] após a inclusão de uma linha;
5 - No quadro Outras Instituições/Bancos, você pode configurar a importação de Extratos Bancários para as intuições vinculadas a Conta Digital da Thomson Reuters através do Open Finance;
 
 
6 - Selecione o botão [Gravar] para concluir as configurações;
7 - Após a realização da parametrização da conta contábil dentro do módulo Contabilidade, os recebimentos serão contabilizados no extrato do Domínio Conta PJ, a conferência pode ser realizada clicando no botão que estará disponível na barra inferior do sistema.
 
 
 
No processo de comunicação entre o Domínio e o Agente de comunicação pode ocorrer travamentos por motivos externos, nesse caso você pode alterar a empresa que está apresentado a instabilidade para outra e depois retorná-la, fazendo isto, será gerado uma atualização:
 
1 - Acessar o Portal de atendimento do Cliente, acessar em 'Suporte > Serviços Digitais', na guia "Configurações";
2 - Selecionar uma outra empresa qualquer no campo, grave, retorne para a empresa correta e grave novamente;
3 - Faça novas transações e verifique se a comunicação foi estabelecida; 
4 - Caso o erro persista, você pode acessar o agente de comunicação e reinicia-loComo reiniciar Agente de Comunicação?
 
 
Esse erro na sincronização também pode ocorrer quando alguns recursos da máquina não foram configurados, siga os passos para verificação:
 
1 - Primeiramente realize o reset do Agente de Comunicação;
2 - Acesse o utilitário Ativar e desativar recursos do Windows, através do Painel de Controle > Programas > Programas e Recursos;
 
 
3 - Verifique se a ferramenta NET FRAMEWORK da lista suspensa dos Recursos do Windows está habilitada e o Protocolo WebSocket, opção disponível na lista suspensa no caminho Sistemas de Informação da Internet > Serviços de World Wide WEB > Recursos de Desenvolvimento de Aplicativos também está habilitada;
 
Versão - Windows 10
 
 
Versão - Windows Server
 
 
Importante! 
A máquina precisar estar com um sistema operacional mais recente instalado, pois se estiver em uma versão antiga o Gerenciador de Atualizações e Agente de Comunicação não irão funcionar, pois eles não são mais compatíveis. Para acessar a listagem dos sistemas não compatíveis, clique Aqui!
 
Caso o seu sistema se encaixe em algum dos modelos acima citados, por gentileza, contatar a equipe de ti responsável pelo servidor a fim de auxiliar na habilitação do Protocolo WebSocket no sistema operacional ou seguir as recomendações de hardware disponíveis na solução:
 
 
OBS: Se ainda assim os recebimentos não sincronizarem, será necessário nos contatar através dos nossos canais de atendimento, para auxiliarmos na análise e correção do erro.
 

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