Mensagem na guia Invalidados: 'Erro 410 - CNO inconsistente'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esse erro ocorre no envio do evento S-1005, nas seguintes situações: 
• Quando o número de CNO é inválido ou quando não foi selecionado o tipo correto; ou 
• Quando o CNO não pertence ao Empregador, porém no serviço está como 'Obra própria' ou 'Empreitada total'.
 
  • Solução
Número do CNO inválido
1 - No Painel de Pendências do eSocial, na linha do evento, na coluna Cadastro, clique no botão [...] Reticências;
2 - Na guia Geral, nos campos:
  • Tipo Inscrição, selecione a opção 'CNO';
  • CNO, apague toda a informação e informe o número correto;
  • Tipo, selecione a opção 'Empreitada total' ou 'Obra Própria';
3 - Clique no botão [Gravar];
4 - Retorne ao Painel de Pendências eSocial, selecione o evento invalidado e clique no botão [Enviar];
5 - Acompanhe na guia Em Processamento, a validação do evento.
 
CNO não Pertence ao Empregador
Nesse caso, quando o CNO não pertence ao empregador, no cadastro do serviço deve ser informado Empreitada Parcial, para isso: 
 
1 - No Painel de Pendências do eSocial, na linha do evento, na coluna Cadastro, clique no botão [...] Reticências;
2 - Na guia Geral, no campo TIPO, selecione a opção 'Empreitada Parcial';
3 - Na guia Empreitada Parcial, informe os dados do Contratante e Proprietário do CEI;
4 - Clique no botão [Gravar];
5 - Retorne ao Painel de Pendências eSocial, selecione o evento invalidado e clique no botão [Excluir];
6 - Nesse caso, o evento S-1005 não será enviado para o eSocial, pois para serviços com tipo 'Empreitada Parcial' esse evento não é gerado;
7 - O evento S-1005 - Estabelecimento só será enviado para o eSocial, quando o serviço for do tipo 'Empresa', 'Obra Própria' ou 'Empreitada Total'.

Marcar todos como lidos