'Erro 2 - O campo não pode ser preenchido: Matrícula'

  • Causa
Esse erro será gerado no envio da Remuneração (S-1200) de um Contribuinte quando a informação da Matrícula eSocial estiver divergente entre Sistema e Portal do eSocial.
 
  • Solução
Para corrigir o erro, primeiramente acesse o Portal do eSocial, localize o cadastro do colaborador e avalie se existe número de Matrícula eSocial. Após, realize os ajustes conforme a seguir:
 
Quando existir número de Matrícula eSocial
1 - No Painel de Pendências do eSocial, selecione o evento invalidado e clique no botão [Excluir];
2 - Após, acesse o menu ARQUIVO e clique na opção CONTRIBUINTES;
3 - Localize o cadastro do Contribuinte que gerou a invalidação;
4 - No campo MATRÍCULA ESOCIAL, informe o código da matrícula;
5 - Clique no botão [Gravar] e salve como Retificação;
6 - Acompanhe no Painel de Pendências a validação do evento S-2300;
7 - Após acesse a janela de Eventos Períodos e reenvie o evento S-1200.
 
Quando NÃO existir número de Matrícula eSocial
1 - No Painel de Pendências do eSocial, selecione o evento invalidado e clique no botão [Excluir];
2 - Acesse o menu ARQUIVO e clique na opção CONTRIBUINTES;
3 - Localize o cadastro do Contribuinte que gerou a invalidação;
4 - Exclua a informação existente no campo MATRÍCULA ESOCIAL;
5 - Clique no botão [Gravar] e salve como Retificação;
6 - Acompanhe no Painel de Pendências a validação do evento S-2300;
7 - Após acesse a janela de Eventos Períodos e reenvie o evento S-1200.
 
 Caso o erro persista, no cadastro do Contribuinte, clique no botão [Histórico...], informe um longo período e clique no botão [Listar]; Após, na guia OUTROS HISTÓRICOS, avalie se existe alguma alteração correspondente a Matrícula eSocial, caso exista, exclua a informação.
 

Marcar todos como lidos