Erro I155 SPED ECD: 'Em caso de mudança de plano de contas, uma conta/centro de custo do plano de contas anterior que aparece no registro I155 não pode possuir registros I157 filhos (a menos que a conta/centro de custo anterior existente no I155 tenha saldo inicial zero e um único filho I157 em que conste a própria conta/centro de custo).'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
O erro ocorre nas seguintes situações:
 
 
  • Solução
Há duas soluções: A Opção 1 altera a geração do código de todas as contas contábeis, enquanto a Opção 2 modifica apenas o código da conta contábil com erro. Ambas impactam somente a geração do código no arquivo, sem afetar os saldos dos demonstrativos.
 
Opção 1
Para resolver, será necessário alterar a forma de geração do código das contas no arquivo do SPED Contábil (Código ou Classificação).
 
1 - Acesse o menu Relatórios > Informativos > SPED Contábil;
2 - Informe o quadro Período e clique no botão [Outros Dados];
3 - Na guia Geral, no campo Gerar as contas contábeis por altere a opção de 'Código' para 'Classificação' (ou vice-versa);
4 - Clique no botão [OK] para concluir o processo.
 
OBS: Com esta alteração, todas as contas do plano anterior, mesmo aquelas com saldo zero, devem ser incluídas na guia Alteração Plano de Contas.
 
Opção 2
Para resolver, é preciso recadastrar a conta contábil com erro sem utilizar códigos que existiam no plano de contas anterior e transferir todos os lançamentos da conta antiga para a atual.
 
1 - Acesse o menu Arquivos > Contas Contábeis;
2 - Clique no botão [Novo];
3 - Informe a Classificação, informe a mesma da conta contábil com erro;
4 - Informe o Tipo 'Analítica' e o campo Descrição com o nome da conta;
5 - No campo Data cadastro informe a data inicial dos lançamentos;
6 - Clique no botão [Gravar] para concluir;
7 - Clique aqui e altere os lançamentos contábeis da conta contábil antiga (com erro) para a conta contábil nova;
8 - Acesse o menu Relatórios > Informativos > SPED Contábil;
9 - Informe o quadro Período e clique no botão [Outros Dados];
10 - Acesse a guia Alteração plano de contas e localize a conta com erro e altere para o novo código;
11 - Selecione a conta e clique no botão [Excluir];
12 - Clique no botão [OK] para concluir.
 
OBS: Após o processo, a conta que gerava erro deve ser excluída, ou inativada.
 
Para resolver, acesse a guia Alteração plano de contas e exclua o vínculo da conta com erro. Não é necessário preencher a conta quando não houve alteração de código e função.
 
1 - Acesse o menu Relatórios > Informativos > SPED Contábil;
2 - Informe o quadro Período e clique no botão [Outros Dados];
3 - Acesse a guia Alteração plano de contas e localize a conta com erro;
4 - Selecione a conta e clique no botão [Excluir];
5 - Clique no botão [OK] para concluir.
 
Importante!
O erro acontece apenas durante a recuperação da ECD anterior. Certifique-se também de que a validação da ECD atual esteja correta.
 
As contas que no período anterior terminaram com saldo zero também devem ser incluídas na alteração no plano de contas. 
 
Conforme o Leiaute 9 da ECD, somente será aceita alteração do plano de contas nos seguintes casos:
• Caso a conta que está sendo alterada não referenciar o mesmo código da escrituração anterior;
• Alteração de plano de contas de Contas Patrimoniais para Contas Patrimoniais (Contas de natureza '01 - Ativo', '02 - Passivo' e '03 - PL');
• Alteração de plano de contas de Contas de Resultado para Contas de Resultado (Contas de natureza '04 - Contas de Resultado').

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