Mensagem na Importação no eSocial: 'Não é possível informar CPF que já possui cadastro na empresa'.

  • Causa
Essa mensagem ocorre ao tentar importar um colaborador que já está cadastrado no sistema.
 
  • Solução
Primeiro, localize o cadastro existente no sistema, dessa forma:
 
1. Acesse o menu Arquivo > Empregados, clique no botão [Listagem>>], na coluna CPF, informe o CPF do respectivo colaborador e clique em [Buscar];
2. Caso não localize o cadastro do empregado, repita o mesmo procedimento em Arquivo > Contribuintes e Arquivo > Estagiários > Cadastro.
 
Após, caso tenha localizado o cadastro no sistema, exclua o colaborador da lista de importação ou, caso o colaborador não possua eventos validados no eSocial e tenha sido cadastrado incorretamente, exclua o cadastro do sistema e cadastre-o novamente através da importação do eSocial. Para isso, siga os passos abaixo, conforme o caso:
 
Excluir da lista de importação
1. Selecione a linha do empregado que já possui cadastro na empresa e clique em [Excluir];
2. Após clique em [Iniciar] para continuar com a importação.
 
Excluir cadastro do colaborador
1. Acesse o cadastro do colaborador em:
Empregados: Arquivo > Empregados;
Contribuintes: Arquivo > Contribuintes;
Estagiários: Arquivo > Estagiários > Cadastro;
2. Sobre o cadastro do colaborador, clique com o botão direito do mouse e clique na opção 'Excluir Registro';
3. Após, faça a importação dos dados do eSocial.

Marcar todos como lidos