Mensagem na Importação no eSocial: 'Não é possível informar CPF que já possui cadastro na empresa'.

  • Causa
Esta mensagem ocorre ao tentar importar um colaborador que já está cadastrado no sistema.
 
  • Solução
Para essa situação, exclua o colaborador da lista de importação ou, caso o colaborador não possua eventos validados no eSocial, exclua o cadastro do sistema e cadastre-o novamente através da importação do eSocial, dessa forma:
 
Excluir da lista de importação
1. Selecione a linha do empregado que já possui cadastro na empresa e clique em [Excluir];
2. Após clique em [Iniciar] para continuar com a importação.
 
Excluir cadastro do empregado
1. Acesse o menu Arquivo > Empregados;
2. Localize o empregado, clique com o botão direito do mouse em cima do cadastro e clique na opção 'Excluir Registro';
3. Após, faça a importação dos dados do eSocial.

Marcar todos como lidos