Mensagem na Importação no eSocial: 'Não é possível informar CPF que já possui cadastro na empresa'.

  • Causa
Essa mensagem acontece ao fazer a importação de dados do eSocial e já existir um empregado cadastrado com o mesmo CPF da importação. Por ter esse CPF cadastrado, o sistema não dá continuidade na importação dos demais colaboradores.
 
  • Solução
Para que seja possível dar continuidade a importação, será necessário excluir o empregado da lista de importação ou excluir o cadastro já feito no sistema, caso não esteja validado no eSocial, assim ao fazer a importação será importado os dados desse empregado.
 
Excluir da lista de importação
1 - Selecione a linha do empregado que já possui cadastro na empresa e clique em [Excluir];
2 - Após clique em [Iniciar] para continuar com a importação.
 
Excluir cadastro do empregado
1 - Acesse o menu Arquivo > Empregados;
2 - Localize o empregado, clique com o botão direito do mouse em cima do cadastro e clique na opção 'Excluir Registro';
3 - Após, faça a importação dos dados do eSocial.
 

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