Mensagem na Análise Fechamento: ‘Matrícula eSocial não informada para o colaborador’

  • Causa
Essa mensagem será gerada ao enviar o evento de Admissão (S-2200 ou S-2300) e no cadastro do colaborador não existir a informação campo Matrícula eSocial.
 
  • Solução
Para corrigir esse erro, acesse o cadastro do colaborador que gerou a invalidação:
 
 Empregados (S-2200)
1 - Acesse o menu ARQUIVO e clique na opção EMPREGADOS;
2 - No campo MATRÍCULA ESOCIAL, informe um número de matrícula válido;
3 - Clique no botão [Gravar] e salve como Retificação.
 
 Contribuintes (S-2300)
1 - Acesse o menu ARQUIVO e clique na opção CONTRIBUINTES;
2 - No campo MATRÍCULA ESOCIAL, informe um número de matrícula válido;
3 - Clique no botão [Gravar] e salve como Retificação.
 
 Estagiários (S-2300)
1 - Acesse o menu ARQUIVO, ESTAGIÁRIOS e clique na opção CADASTRO;
2 - No campo MATRÍCULA ESOCIAL, informe um número de matrícula válido;
3 - Clique no botão [Gravar] e salve como Retificação.
 
Após realizar um dos procedimentos anteriores;
4 - Acompanhe no Painel de Pendências a validação do evento de Admissão (S-2200/S2300);
5 - Retorne à janela Análise para Fechamento e verifique que a mensagem não será mais gerada.
 

 Importante!
A partir da versão Simplificada do eSocial 1.0 os cadastros de Contribuintes e Estagiários passaram a ter a informação da Matrícula eSocial;
 
• Por isso, caso seu colaborador cadastrado na versão anterior 2.5, não possua Matrícula eSocial informada, nesse cadastro e nos demais eventos vinculados não será gerada a informação de número de Matrícula eSocial. Nesse caso, a mensagem na Análise de Fechamento, poderá ser desconsiderada.

Marcar todos como lidos