Análise Fechamento: 'Evento não foi enviado ao eSocial pois é de data futura.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esta mensagem será gerada quando existe Afastamento (S-2230) com data posterior a data atual que ainda não foi validado no eSocial.
 
  • Solução
Geralmente essa mensagem ocorre em situações de afastamento por licença maternidade onde o evento de retorno ainda não foi validado, e nessa situação basta aguardar a data para o evento ser enviado automaticamente. Caso o afastamento esteja incorreto, é necessário excluir e corrigir, dessa forma:
 
1 - Acesse o menu Processos > Afastamentos;
2 - Informe o código do Colaborador, selecione a linha do afastamento e clique no botão [Excluir eSocial Inicial];
3 - Acompanhe no Painel de Pendências a validação do evento de exclusão;
4 - Após, faça o ajuste conforme o cadastro que está com a data incorreta:
  • Afastamento: Retorne à janela de Afastamentos, selecione a linha do cadastro e clique no botão [Excluir]. Após, cadastre o afastamento novamente com a data correta;
  • Férias: Acesse o menu Processos > Férias > Individual, informe o código do Colaborador e clique no botão [Consultar], clique no botão [Excluir] e clique em [Sim], após, cadastre as férias novamente com a data correta;
5 - Por fim, retorne à janela Análise para Fechamento e verifique que a mensagem não será mais gerada.

Marcar todos como lidos