Mensagem na Análise Fechamento: ‘O colaborador não foi validado no eSocial’.

  • Causa
Essa mensagem ocorre quando a Admissão (S-2200 ou S-2300) do colaborador não está validado no eSocial.
 
  • Solução
Para corrigir, é necessário enviar a admissão para o eSocial:
 
1 - Acesse o cadastro do colaborador;
2 - Verifique se todas as informações do cadastro do colaborador estão corretas;
3 - Após, na guia PESSOAIS, subguia ENDEREÇO, no campo COMPLEMENTO, preencha com uma informação apenas para atualizar o cadastro;
4 - Clique no botão [Gravar] e salve como Retificação;
5 - O evento de admissão deve entrar em processamento para o eSocial.
6 - Retorne à janela 'Análise para Fechamento' e verifique que a mensagem não é mais gerada.

Marcar todos como lidos