Análise Fechamento: 'Existem afastamentos anteriores não validados.'

  • Causa
Esta mensagem ocorre quando existe evento de Afastamento (S-2230) não validado no eSocial.
 
  • Solução
Para o eSocial os eventos de afastamento devem ser enviados com a data de início e retorno do colaborador. No Sistema, os eventos são enviados no dia em que ocorre, e caso não tenha sido enviado, deve ser feito manualmente, dessa forma:
 
1 - Acesse o menu Processos > Afastamentos;
2 - Informe o código do Colaborador e selecione o afastamento que não foi validado;
3 - Clique em [Enviar eSocial Início] para enviar a data Inicial e Final ou [Enviar eSocial Fim] para enviar apenas a data Final do Afastamento.

Marcar todos como lidos