Por que as notas da SIEG não chegam no Domínio?

  • Causa
As principais causas para os documentos da SIEG não estarem integrando com o Domínio são:
 
 
  • Solução
Para que a integração ocorra, é necessário realizar um procedimento no SIEG Hub. Caso não seja concluído, as notas não serão integradas ao Domínio. Siga os passos abaixo para realizar a integração:
 
1 - Clique aqui para acessar o SIEG Hub, e faça login;
2 - Após, clique na opção 'Integração Soluções Domínio';
 
 
3 - Será aberto uma tela passando algumas informações sobre o funcionamento da integração, após a leitura, clique em [Efetuar login de integração];
 
 
4 - Preencha os dados de login no Onvio, e clique em [Entrar];
 
Importante!
Para continuar o processo de integração com o Domínio, é necessário ter usuário cadastrado no Onvio, caso tenha dúvidas sobre como fazer, clique aqui! 
 
 
5 - Será apresentada uma tela para verificação de identidade, informe o código que você recebeu por telefone e clique em [Continuar];
 
 
6 - Para finalizar, será apresentado uma mensagem de autorização de acesso, clique em [Aceitar];
 
 
7 - Após concluir o processo, será apresentado uma mensagem de sucesso, com a lista de empresas que estão integradas com o Domínio;
 
 
Importante!
Após realizar o processo descrito acima, as novas empresas cadastradas no Domínio serão automaticamente integradas ao SIEG Hub, mas isso pode demorar alguns minutos ou horas. Para agilizar a integração, você pode repetir o processo cada vez que cadastra uma nova empresa no Domínio, forçando assim a integração imediata.
A integração entre SIEG e Domínio não é retroativa. Portanto, documentos com data de emissão anterior à data de integração não serão integrados. Para verificar a data de integração:
 
1 - Clique aqui para acessar o SIEG Hub, e na tela inicial, clique em [Integração Soluções Domínio];
 
 
2 - Então, visualize a Data da Integração conforme abaixo:
 
 
3 - Nesse exemplo, somente os documentos com data de emissão igual ou posterior a 19/03/2025 serão integrados.
Outra situação que pode ocorrer é quando as Notas ainda não foram enviadas para a SIEG, como não há notas, o processo de integração com Domínio não vai acontecer. Para avaliar se as notas estão na Sieg, siga os passos:
 
1 - Clique aqui para acessar o SIEG Hub, e na tela inicial, na parte superior, clique em Todos os Serviços > Cofre;
 
 
2 - Selecione o modelo de notas que deseja consultar, para esse exemplo vamos clicar sobre NF-e;
 
 
3 - Clique sobre a pasta que corresponde ao ano e em seguida o mês que você vai consultar as notas;
 
 
 
4 - Na pasta do mês, serão demonstrados todos os CNPJs no qual as notas foram baixadas pela SIEG, selecione o CNPJ correspondente:
 
 
5 - Serão demonstrada todas as notas relacionadas ao CNPJ e ao Ano/mês selecionado;
6 - Clique em [Exportar para Excel] para visualizarmos informações importantes neste arquivo: 
 
 
7 - Acesse o Arquivo Excel e avalie a coluna chamada 'Data envio ao cofre', neste caso, partindo desta data, a nota será demonstrada para importação em nosso sistema em até 48 horas dependendo do fluxo de notas;
 
 
Caso a nota esteja sendo demonstrada como enviada e não seja possível importar no sistema após as 48 horas partindo da data de envio ao cofre, deverá ser retornado ao suporte após as devidas verificações.
A comunicação entre Domínio e SIEG ocorre por meio do Onvio. Portanto, é essencial que as informações de login do Onvio estejam corretamente inseridas no sistema, conforme segue:
 
1 - Com o usuário Gerente, acesse o menu Controle > Permissões > Usuários;
2 - No cadastro do usuário Gerente, no campo Usuário para acessar ONVIO/Suporte, informe o e-mail que foi configurado no Onvio;
3 - No campo Senha, informe a senha de acesso ao Onvio;
4 - Para gravar a confirmação de conexão do usuário e conectar o sistema, clique no botão [Gravar e Conectar];
5 - Para salvar as configurações, clique no botão [Gravar];
 
 
6 - Após o procedimento acima, aguarde até 2h para que as notas sejam integradas.
 

Marcar todos como lidos