Mensagem ao regerar Lançamentos Contábeis - 'Existem lançamentos contábeis que não foram regerados'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esta mensagem ocorre em algumas situações:
 
 
  • Solução
 
Caso você tenha realizado o preenchimento manual das contas contábeis nos lançamentos, avalie os passos abaixo:
 
1 - Na tela de Regerar Lançamentos Contábeis, no quadro Opções, selecione a opção '[X] Não regerar lançamentos alterados manualmente';
2 - Clique no botão [Regerar], para regerar os lançamentos contábeis que já possuem as contas informadas corretamente nos acumuladores;
 
 
Caso realmente necessite preencher as contas contábeis, você deve seguir os passos:
 
Importante!
Realize os preenchimentos corretos das contas sem duplicar as contas contábeis, caso a mesma conta seja informada para débito e crédito, ocorrerá o erro 'Existem lançamentos contábeis com a conta débito igual à conta crédito'.
 
Emitindo um Relatório para conferência
• Ao regerar os lançamentos contábeis, quando emitida a mensagem, clique no botão [Sim], desta forma será gerado um relatório informando o motivo dos lançamentos não serem regerados;
• Caso na coluna Motivo contenha a informação 'Diferença DxC', verifique o número do documento da(s) nota(s) fiscais que ocorreram inconsistências;
 
Lançamentos
1 - Acesse menu Movimentos, clique no tipo das notas que ocorreram inconsistências e localize as notas encontradas no relatório;
2 - Anote os acumuladores utilizados nos lançamentos dessas notas, após acesse o cadastro dos acumuladores e localize-os;
 
Acumuladores
Acumulador a prazo
1 - Caso seja um acumulador a prazo, a qual gere parcelas, avalie se está selecionado a opção '[x] Gerar parcelas nas notas';
2 - Na guia Notas > Geral e na guia Contabilidade > Parcelas, verifique se os campos estão preenchidos corretamente com as contas contábeis para recebimento das parcelas;
 
OBS: Se o lançamento for de saída e a prazo, na guia Contabilidade > Notas, somente deve ser informada a Conta crédito e Histórico padrão.
 
Acumulador à vista
1 - Caso seja um acumulador à vista que não gere parcelas, clique na guia Contabilidade > Notas e verifique se os campos Conta débito, Conta crédito e Histórico padrão estão informados;
 
OBS: Se for uma operação de entrada somente deverá conter a informação do campo Conta débito e Histórico padrão.
 
2 - Clique no botão [Gravar], para salvar as alterações;
 
Cadastro de Clientes e Fornecedores
1 - Acesse o menu Arquivos > Clientes/Fornecedores;
2 - No cadastro de Clientes ou Fornecedores, verifique se está informado a conta contábil no campo Conta patrimonial;
 
• Nas operações de Devolução de Compra à prazo, deverá ser preenchido o campo Conta fornecedor;
• Nas operações de Devolução de Venda à prazo, deverá ser preenchido o campo Conta cliente;
 
3 - Clique no botão [Gravar], para salvar as alterações, regere os lançamentos novamente e verifique que a mensagem deixará de ocorrer;
4 - Após regerar, clique em [Gravar] para concluir.

Marcar todos como lidos