Mensagem: 'Alteração não permitida! A opção selecionada no campo Ativ. Simples Nacional não é válida para o Regime Federal vigente nos parâmetros da empresa em xx/xxxx.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esta mensagem ocorre ao cadastrar um novo colaborador com Atividade Simples Nacional diferente da Atividade definida nos Parâmetros da empresa.
 
  • Solução
Para corrigir, será necessário verificar o regime da empresa e aplica-la no cadastro do colaborador. Para isso, siga os passos:
 
1. Acesse o menu Controle > Parâmetros;
2. Na guia Regime, no campo Vigência, verifique qual a data da última vigência cadastrada;
3. Na subguia Geral, nos campos Regime e Simples Nacional, avalie qual é o regime da empresa;
4. Caso necessário altere as informações e clique no botão [Gravar];
5. Após, acesse o menu Arquivo > Empregados;
6. No cadastro do empregado, quadro Outras Informações, campo Ativ. Simples Nacional, selecione a opção conforme o regime da empresa na última vigência e clique no botão [Gravar] para salvar as informações.

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