Mensagem: 'Matrícula eSocial já existe em outro empregado, contribuinte ou estagiário'.

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esta mensagem ocorre ao cadastrar um colaborador, e no campo Matrícula eSocial, é informada uma matrícula igual a de um empregado já cadastrado (ativo ou demitido).
 
Pode ocorrer também para Matriz e Filiais que possuem empregados cadastrados com a mesma numeração de matrícula.
 
  • Solução
Para não apresentar mais essa mensagem, e você conseguir cadastrar o colaborador, siga os passos a seguir:
 
1 - Acesse o menu Arquivo > Empregados;
2 - No campo Matrícula eSocial, informe o mesmo número do campo Código, no cadastro do empregado ou um número que não está sendo utilizado; 
3 - Preencha os demais campos conforme necessidade e clique no botão [Gravar].
 
Matriz x Filial
 
Nos casos de Matriz e Filiais, em que ocorrer duplicidade dos códigos, você poderá realizar o seguinte procedimento:
 
1 - Acesse o menu Utilitários > Manutenção > eSocial > Matrícula colaboradores;
2 - No quadro Filtro, selecione uma das opções, e clique no botão [Listar], e serão listados todos os empregados conforme o filtro selecionado;
3 - Clique no botão [Gerar sequencial a partir de um código];
4 - Será demonstrada a janela Gerar Sequencial a Partir do Código e no campo Código sequencial, informe um número para que seja gerado uma sequência a partir deste número e clique no botão [OK];
5 - Na coluna Matrícula eSocial, será demonstrada a nova sequência, conforme informada;
6 - Para concluir, clique no botão [Gravar].
 
OBS: Caso exista apenas a matriz em seu sistema, acesse o cadastro do empregado, clique no botão [Listagem>>], e clique no botão [Selecionar], e localize o Código eSocial que consta como duplicado. Ao identificar o empregado para o qual o Código é indevido, ajuste para um número diferente ou insira Código que corresponde a ele, no Portal do eSocial. Após, acesse o cadastro do empregado, faça a alteração desejada e grave o cadastro.
 

Marcar todos como lidos