Mensagem: 'Código de jornada inválido!'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esta mensagem ocorre ao salvar o cadastro do Colaborador (Empregado ou Estagiário) sem informar um código de jornada.
 
  • Solução
Para essa situação é necessário informar código de jornada, dessa forma:
 
1 - Na mensagem clique em [Ok] e será direcionado o campo;
2 - No campo Jornada, informe o código da jornada ou pressione  para consultar as jornadas cadastradas;
3 - Clique em [Gravar] e a mensagem deixa de ocorrer.

Marcar todos como lidos