Mensagem: 'Código de jornada inválido!'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Essa mensagem ocorre ao salvar ou alterar o cadastro do Colaborador (Empregado ou Estagiário) quando não foi informado um código de jornada.
 
  • Solução
Para essa situação, você deve informar o código de jornada ou cadastrar uma nova jornada conforme a seguir:
 
1 - Acesse o menu Arquivo > Jornadas;
2 - Informe o Nome, a data de Início em, e o Tipo de jornada;
3 - Na guia Horários, inclua os horários correspondentes a jornada;
4 - Clique no botão [Gravar];
5 - Retorne ao cadastro do Colaborador (Empregado ou Estagiário);  
  • Empregado: na guia Profissionais > Outros Dados;
  • Estagiário: na guia Profissionais > Geral;
6 - No quadro Horário, no campo Jornada, informe o código da jornada ou pressione  para consultar as jornadas cadastradas;
7 - Clique no botão [Gravar].
 

Marcar todos como lidos