Erro Preenchimento: 'Certificado utilizado para envio das informações está vencido. Para continuar o envio das informações é necessário trocar para um certificado válido'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Este erro ocorre quando o Certificado Digital da Empresa ou Contador está vencido.
 
  • Solução
Para resolver, primeiro no Painel de Pendências selecione o evento invalidado e clique no botão [Excluir]. Em seguida, verifique nos parâmetros da empresa, qual certificado está sendo utilizado, dessa forma:
 
1. Acesse o menu Controle > Parâmetros;
2. No quadro Geral, verifique os campos Certificado digital e Contador.
 
Após identificar qual certificado está sendo utilizado, configure a informação do respectivo cadastro, conforme os passos abaixo:
 
1.Acesse o cadastro, conforme o certificado utilizado:
• Empresa: acesse o menu Controle > Empresas;
• Contador: acesse o menu Controle > Contadores e localize o cadastro do respectivo contador informado nos parâmetros;
2. Na guia Certificado Digital, ao lado do campo Arquivo, clique no botão [...] Reticências;
3. Localize o novo certificado válido e clique no botão [Abrir];
4. Informe a Senha do certificado digital e clique no botão [Gravar];
5. Se houver alteração no tipo de certificado digital, é necessário atualizar o cadastro dos parâmetros. Pra isso, acesse o menu Controle > Parâmetros;
6. Na guia Geral > e-Social > Configurações de Envio > Geral, selecione o campo Certificado digital, preencha a Inscrição do transmissor de acordo com o certificado digital e clique em [Gravar];
7. Por fim, basta reenviar o evento invalidado.

Marcar todos como lidos