Erro Preenchimento: 'Certificado utilizado para envio das informações está vencido. Para continuar o envio das informações é necessário trocar para um certificado válido'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Este erro ocorre quando o Certificado Digital da Empresa ou Contador está vencido.
 
  • Solução
Para essa situação, é necessário alterar o certificado atual por um certificado válido, e após reenviar as informações ao eSocial,dessa forma:
 
1. No painel de Pendências do eSocial, selecione o evento invalidado e clique em [Excluir];
2. Acesse o cadastro, conforme o certificado utilizado:
• Empresa: acesse o menu Controle > Empresas;
• Contador: acesse o menu Controle > Contadores;
3. Na guia Certificado Digital, ao lado do campo Arquivo, clique no botão [...] Reticências;
4. Localize o novo certificado válido e clique no botão [Abrir];
5. Informe a Senha do certificado digital e clique no botão [Gravar];
6. Acesse o menu Controle > Parâmetros, na guia Geral > e-Social > Configurações de Envio > Geral;
7. Selecione o campo Certificado digital, preencha a Inscrição do transmissor de acordo com o certificado digital e clique em [Gravar];
8. Por fim, basta reenviar o evento invalidado.
 
Se o certificado estiver válido, verifique se a empresa possui outro cadastro, no menu Controle > Empresas, clique no botão [Listagem>>], informe o CNPJ da empresa e clique em [Buscar]. No cadastro inativo, na guia Certificado Digital, remova o certificado vencido e clique em [Gravar].

Marcar todos como lidos