Mensagem: 'Você só pode excluir o último cálculo de férias do colaborador! Exclusão cancelada.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esta mensagem ocorre ao excluir as férias, porém existe outra férias com data posterior informada manualmente em situação gozada ou parcialmente gozada.
 
  • Solução
Para excluir as férias nessa situação, é necessário alterar o período aquisitivo posterior que foi informado o gozo manualmente para a situação em aberto, dessa forma:
 
1 - Acesse o menu Processos > Férias > Períodos Aquisitivos;
2 - Informe o código do Colaborador e localize o período aquisitivo posterior ao das férias que deseja excluir alterado manualmente;
3 - Selecione o período aquisitivo e clique em [Editar];
4 - No quadro Informações, altere a Situação para 'Em Aberto' e clique em [Gravar];
5 - Retorne a tela de Férias e realize a exclusão.

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