Mensagem: 'A data de rescisão é anterior a data de fim ou data de prorrogação do contrato. Para envio do evento de rescisão ao eSocial é necessário a alteração do motivo de rescisão ou do campo 'Data fim' ou 'Fim prorrogação'. Deseja continuar o cálculo da rescisão?'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esta mensagem ocorre ao calcular rescisão com o motivo '22 - Término do contrato de trabalho por tempo determinado', quando a data de desligamento é anterior a data fim ou data da prorrogação do contrato.
 
  • Solução
Para essa situação, avalie se a data do desligamento, Motivo ou a Data data fim do contrato estão corretos, e avalie:
 
Data da demissão ou Motivo incorreto
1 - Na mensagem, clique em [Não] e avalie se os campos Demitido em e Motivo, foram preenchidos corretamente, e corrija;
2 - No campo Motivo, para rescisão por contrato determinado, selecione a opção:
  • 22 - Término do contrato de trabalho por tempo determinado, deve ser utilizado apenas após o fim do contrato;
  • 23 - Antecipado pelo empregador (tempo determinado), deve ser utilizado quando antecipação do contrato é do contratante;
  • 24 - Antecipado pelo empregado (tempo determinado), deve ser utilizado quando antecipação do contrato é do contratado;
3 - Após, clique no botão [Calcular].
 
Data do contrato determinado incorreta
1 - Acesse o cadastro do colaborador em Arquivo > Empregados;
2 - No quadro Informações Contratuais, no campo Vínculo empregatício, clique no botão [...] Reticências;
3 - Corrija a Data final ou Fim prorrogação, e caso tenha informado a prorrogação do contrato indevidamente, no campo Dias de prorrogação, apague a informação;
4 - Clique em [Gravar] e salve como [Retificação];
5 - Após, cadastre a rescisão do colaborador.

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