Erro 312 eSocial: 'A matrícula 'X' ou categoria 'X' informada deve ser igual a existente no cadastro do trabalhador no Ambiente Nacional do eSocial'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esse erro ocorre no envio da remuneração (S-1200), quando a Matrícula eSocial ou a Categoria do Trabalhador estão diferentes entre Sistema e Portal do eSocial.
 
  • Solução
Para ajustar esse erro, compare a matrícula eSocial entre o sistema e o eSocial. Se estiverem iguais, faça a comparação da categoria do trabalhador. Caso você já tenha feito o ajuste, recalcule a folha de pagamento e reenvie o S-1200 ao eSocial.
 
Comparar Matrícula eSocial
A matrícula pode apresentar divergência, quando houve troca de contabilidade/sistema contábil e ao cadastrar o colaborador, foi informada a Matrícula eSocial diferente da que consta no Portal. Para corrigir:
 
1 - No Painel de Pendências, selecione o evento S-1200 invalidado e clique no botão [Excluir];
2 - No Portal do eSocial, localize o cadastro do colaborador e verifique qual o número de Matrícula eSocial correto;
3 - Após, no sistema Domínio, acesse o cadastro do colaborador (Empregado, Contribuinte, Estagiário);
4 - No campo Matrícula eSocial, preencha exatamente como consta no Portal do eSocial;
• Para contribuintes, quando no Portal do eSocial não possuir matrícula, deixe o campo Matrícula eSocial em branco no sistema;
5 - Clique no botão [Gravar] e salve como [Retificação];
6 - Recalcule a folha de pagamento, apenas para atualizar a informação no XML, e em seguida, reenvie o evento S-1200 ao eSocial.
 
Comparar Categoria do Trabalhador
Pode acontecer divergência, quando o colaborador foi cadastrado no sistema Domínio com vínculo empregatício (categoria) diferente do Portal eSocial. Para corrigir, siga os passos abaixo, mas caso você já tenha notado que estava diferente e já fez a correção, recalcule a folha de pagamento para atualizar o XML e reenvie o S-1200 ao eSocial.
 
1 - No Painel de Pendências, selecione o evento S-1200 invalidado e clique no botão [Excluir];
2 - Após, acesse o cadastro do colaborador (Empregado, Contribuinte, Estagiário) que gerou a invalidação;
3 - Selecione o Vínculo Empregatício correto, para que a Categoria eSocial seja informada conforme consta no Portal do eSocial;
4 - Clique no botão [Gravar] e salve como [Retificação] (somente salve como Alteração, para os casos onde houve troca de categoria);
5 - Será enviado ao eSocial o evento S-2200 como retificação. Caso esse evento retorne invalidado com o Erro 106, selecione o evento, clique no botão [Validar Manualmente] e informe o Número de Recibo conforme consta no Portal do eSocial. Clique no botão [Gravar];
6 - Recalcule a folha de pagamento, apenas para atualizar a informação no XML, e em seguida, reenvie o evento S-1200 ao eSocial.

Marcar todos como lidos